FORUMS: list search recent posts

trouble with audio tracks and Media Manager

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Samuel Frazier
trouble with audio tracks and Media Manager
on May 20, 2012 at 6:35:34 am

Have a number of clips from a short doc where we recorded two system audio. We used a Tascam of some sort but recorded audio on only one of its two tracks. So, after we linked with Dual Eyes, FCP shows the clip with two mono tracks but only one of them actually has audio. So, what I'm trying to do is delete the black audio track and replace it with a duplicate of the good track. I did this, linked or made the pair stereo, and saved the clip as a subclip. The problem comes when I use Media Manager to reconnect this subclip with its online media (am doing offline in ProRes Proxy, online in ProRes 422). The video reconnects perfectly, but I end up with 3 mono tracks - two have audio and 1 doesn't.

I've tried dragging the clip from the timeline (after replacing the blank audio clip for a good audio) to the Browser, but I get the same result. Three mono tracks after reconnecting to the online media.

So, is there a better way to do this? There just has to be.

Thanks ahead of time for any help!


Return to posts index

Michael Gissing
Re: trouble with audio tracks and Media Manager
on May 20, 2012 at 7:49:19 am

Firstly you just delete the empty audio track and then pan the other track to centre.

Secondly you only need to relink the picture. Just delete the relink audio and copy paste your audio from the lo res sequence.


Return to posts index

Samuel Frazier
Re: trouble with audio tracks and Media Manager
on May 20, 2012 at 7:59:50 am

Thanks for the response, but I think you lost me. I did delete the no audio track. No need to pan the track w/ audio b/c both tracks are mono.

The audio was recorded too low (thank goodness the Tascam has such low noise), so I'd really like to duplicate the track with audio and have the resultant clip w/ two copies of the with audio track. Does that make sense? I've been trying to do this, but have run into issues with Media Manager as I described.



Return to posts index


Michael Gissing
Re: trouble with audio tracks and Media Manager
on May 20, 2012 at 8:04:15 am

Making two tracks and then trying to make them stereo is a lot of extra work. When you have just the one track and pan to centre it makes everything simple and neat.

To then add gain, there is a gain audio plugin that will give you extra gain. Need more, use more than one plugin. Doubling tracks to add gain is untidy and unnecessary.


Return to posts index

Michael Gissing
Re: trouble with audio tracks and Media Manager
on May 20, 2012 at 8:18:07 am

More important is that you only need to relink your hi res pictures. The audio is the same so just add your audio from the lo res sequence to the relinked hi res. In other words, just Media Manage a copy of your final sequence with audio deleted to recapture hi res pics. Use the audio from the final cut sequence and just copy paste.


Return to posts index

Samuel Frazier
Re: trouble with audio tracks and Media Manager
on May 20, 2012 at 8:32:46 am

Sorry, now I think I understand you. You're saying don't worry about the audio until the after the rough edit is done, when it is relink to the hi res footage, then deal with the audio (by duplicating the tracks in question, using gain filters, etc). So, no need to prep everything when I'm only going to need a fraction of the footage. Right?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]