FORUMS: list search recent posts

BMD HDMI sync capture issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Bussé
BMD HDMI sync capture issue
on May 17, 2012 at 8:48:05 pm

I'm using a DeckLink HD Extreme 3D for captures into FCP. Signal is an HDMI output from a GPU on a PC which I have set to 1920x1080 at 59 fps via the Nvidia control panel. In Log and Capture, I have the input set to Blackmagic 1080p 59.94 Hz. It sees the signal and records okay, but the resulting file shows the last 20% or so of each clip as black, and the audio and video drift out of sync. Apparently there is an issue with frame rates not matching ... also the captured clips in the Bin show up as Upper (Odd) instead of None after capture. Anyone know how to resolve?


Return to posts index

Brad Bussé
Re: BMD HDMI sync capture issue
on May 18, 2012 at 1:14:49 am

The files that I captured in FCP actually play back okay in Quicktime Pro. Also, I tried capturing via the same hardware pipeline, also to 1080p 59.94, but this time in Blackmagic's Media Express capture app. That captures files that playback okay when imported into FCP.... Anyone know what's going on? Seems like there is an incompatability between metadata created by Final Cut when using Blackmagic hardware/drivers.


Return to posts index

Jerry Hofmann
Re: BMD HDMI sync capture issue
on May 18, 2012 at 12:55:35 pm

Don't think the output of the PC is a standard video signal, so likely won't record as expected. Are you trying to capture a computer program's output or the PC's computer screen or desktop? There are capture utilities for that which might work a lot better.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Brad Bussé
Re: BMD HDMI sync capture issue
on May 18, 2012 at 5:01:47 pm

Well, I forced the signal in the Nvidia Control Panel to 59.94 Hz and 1920x1080 resolution. And the weird thing is that the files read okay in Quicktime, just not Final Cut. Also, I can capture the signal fine with the BMD capture tool. Some kind of wonkiness with how Final Cut is handling the encoding or decoding of it's own captures through the DeckLink.


Return to posts index

Jerry Hofmann
Re: BMD HDMI sync capture issue
on May 19, 2012 at 2:19:20 pm

Might try exporting these files to rebuild them. QT Pro 7 could do it.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]