FORUMS: list search recent posts

Merge Clips/Sound Sync Issues, but that's not all!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Wilkinson
Merge Clips/Sound Sync Issues, but that's not all!
on May 15, 2012 at 9:47:20 pm

Hi, I shot some footage yesterday using 5D m II and recorded sound separate using a pretty good Fostex Field recorder. I have converted the footage to Apple Pro Res 422 (LT)

Video Frame Rate: 25
Audio record rate: 48KHz
Sequence settings are set correctly

So first of all my separately recorded audio at 48KHz slowly runs out of sync with my 25fps footage and I just can't see why?

Secondly, When I 'Merge clips' then drag the Merged clip onto my time line, there are four audio tracks, one from the 5D and one from the separate recording. All good (aside from the sync issue)...HOWEVER, the WAV audio clip is cut short by around 3seconds+ less than its full length. It will not stretch out with the handles, its as though it is the end of the recording. Now I know from the in-points it should always be longer than the video as I always hit stop record on the Fostex after the camera. Naturally I freaked and thought the recorder had ballsed up, but when I double click the WAV file in FCP browser, sure enough the track plays beyond that point until the point I've hit stop.

I really don't get that one...if I bring in the Fostex audio track separate, I have the entire track on the timeline. I place it beneath the 5D'd audio track, sync up the clap with markers, then I delete the 5D's audio. The audio runs out of sync by the end of the 5 mins. I push 'F' on the video track, drag it back down into the same place (ontop of itself bringing in it's audio too), and the last part of the audio from the Fostex cuts itself?? Disappears.

Can anyone solve these mysteries?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved