FORUMS: list search recent posts

Sound icon on a .mov file

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Delgado
Sound icon on a .mov file
on May 5, 2012 at 8:04:58 pm

I have an AJA IO HD hooked to a MacPro working in order using FCP 7, without changes it is making Quicktime files with the Sound icons.

This .mov file when opened in Quicktime it won't display video, but when imported in FCP works fine.

If I export from FCP, the mov file come out perfect.

Can't figure this one out

Eric Delgado
PES Films


Return to posts index

Shane Ross
Re: Sound icon on a .mov file
on May 5, 2012 at 11:21:52 pm

You lost me. The IO HD only makes quicktimes when you use it to CAPTURE video. So how it is making a QT file from Final Cut Pro? It doesn't do that.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Eric Delgado
Re: Sound icon on a .mov file
on May 6, 2012 at 6:07:00 am

I was ingesting in final cut pro using the Aja IO HD. After capturing
the quicktime file created only showed in QuickLook as an sound file, and when opened in QT it only played sound. But when placed in a FCP sequence it played perfectly, also I was able to export a QT which displayed perfectly in Quick Look.

Anyway I had installed a month ago AJA's mos recent update (10.1), I uninstalled and installed 9.05. After this FCP preferences were reseted and it started behaving fine.

thanks anyway

Eric Delgado
PES Films


Return to posts index


Michael Gissing
Re: Sound icon on a .mov file
on May 6, 2012 at 7:21:33 am

Check the AJA drivers very carefully as there is a different set for using with FCPX and FCP7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]