FORUMS: list search recent posts

Imported xml from Premiere has the audio out of sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cabestany
Imported xml from Premiere has the audio out of sync
on May 3, 2012 at 11:09:45 pm

I'm imported a project from FCP to Premiere to do some further editing someone started in FCP as I don't really use it and I'm very slow with it.
I did all my edits on Premiere Pro, everything got imported correctly, I added some Illustrator logos, made some cuts and everything is ok.

When I tried to export the project back to FCP so the original editor can continue working on it, the audio is falling out of sync, by a second or so. some transitions are gone and of course the .ai logos are gone too.

I can deal with all of that but the audio syncing thing, that pretty much send me back to zero, if someone could point me in the right direction as to how to fix it would be great.

Thanks a lot.


Return to posts index

Jeremy Garchow
Re: Imported xml from Premiere has the audio out of sync
on May 5, 2012 at 1:38:05 am

Format? Frame rate? Source material?


Return to posts index

David Cabestany
Re: Imported xml from Premiere has the audio out of sync
on May 7, 2012 at 3:14:01 pm

Hi jeremy.

Nevermind, I asked somebody with FCP experience to look at the project and it turned out it had gain effect applied in the clip in question, the slider was all the way down.

After we removed it every thing worked fine.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]