FORUMS: list search recent posts

Raid 5 slows when copying

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Merlin Eden
Raid 5 slows when copying
on May 2, 2012 at 8:50:24 am

I've had a annoying problem that has been bugging me for the last year or so. I have a 7TB RAID 5 drive connected to 2 x2.66Ghz Quad Core Intel Mac OS X 10.6.7 (I'll also post in OS X forum too). Whenever I copy files over firewire, etc or someone on my network trys to copy to that harddrive the computer groans to a near stop in Final cut pro. Is there a way to manage the resources or transfer speeds to network users or straight copying data vs reading data off a drive? Be amazing to sort this problem.

Thanks

Merlin


Return to posts index

Jerry Hofmann
Re: Raid 5 slows when copying
on May 2, 2012 at 3:43:35 pm

Is it a SAS or FireWire or eSata or what kind of connection are you using with the raid?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Merlin Eden
Re: Raid 5 slows when copying
on May 3, 2012 at 10:22:07 am

Hi Jerry

It's a Parrallel SCSI raid. 8x 1TB giving me 7TB in total.


Return to posts index


Jerry Hofmann
Re: Raid 5 slows when copying
on May 3, 2012 at 1:44:56 pm

Have you used AJA's speed testing software or other to test it's speed? Might do that just to be sure it's operating at full speed.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Merlin Eden
Re: Raid 5 slows when copying
on May 4, 2012 at 2:03:11 am

It's performing fine when there is no transfer, but when there is one final cut almost stops working. I can select clips, etc, but moving on the timeline is super super slow. I found some other threads on here that say it's a final cut problem that might of been sorted out with Mountain Lion OS but really the problem is other people accessing my drive which does need to happen time to time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]