FORUMS: list search recent posts

Canon XH-A1 Final cut won't capture HD

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Barker
Canon XH-A1 Final cut won't capture HD
on Apr 27, 2012 at 12:51:27 am

I hook up my XH-A1 to Final Cut Pro 7 or Final Cut X and I can't get the computer to recognize it when I have settings set for HDV1080i or 1080p24 or 1080p30 or anything. But if i switch to SD final cut will take it just fine. The footage was shot in HDV and I've mess with all the settings that make sense. I can't capture in HD.

Anyone have any idea or help with this.
Thanks


Return to posts index

Jonothan Whatley
Re: Canon XH-A1 Final cut won't capture HD
on Apr 27, 2012 at 4:52:28 pm

I had the same issue with the same model camera except I was going in reverse (importing SD footage from tape). Did you ensure that your camera is set to export HDV?


Return to posts index

Christopher McDonell
Re: Canon XH-A1 Final cut won't capture HD
on Apr 28, 2012 at 5:40:57 pm

Hey boys, I have the same setup, though I'm using FCP 6, and have had no problems capturing HDV 1080p30. The trick is to FIRST make sure your camera is hooked up to your Mac with firewire. Turn on the camera, and while the heads are engaged, THEN launch FCP. If you're settings are correct (I forget, HDV Firewire Basic I think) then you should be good to go.

If I try turning the camera on after launching FCP, I have the same problem as you guys. Won't read it.

Let me know if this works for you.

Chris


Return to posts index


Chris Brandt
Re: Canon XH-A1 Final cut won't capture HD
on Sep 13, 2013 at 6:15:09 pm

I know this is an old issue, but since it's one of the top Google hits for this problem, I'm responding here. Christopher McDonnel's solution got me looking in the right direction:

Under the Final Cut Pro drop down menu, go into "Audio/Video Settings"

In the "Summary" tab, set Sequence Preset to "HDV - 1080p30" (or whatever your footage was shot in), in Capture Preset select "HDV", and in Device Control Preset select "HDV Firewire Basic".

Video Playback = None
Audio Playback = Default

----
Everything worked great with those settings.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]