FORUMS: list search recent posts

Exporting stills from timeline - random white frame?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Hung
Exporting stills from timeline - random white frame?
on Apr 19, 2012 at 4:56:12 pm

Hello fellow Cows,

Done some searching, no answers to this, but found one person who has the same issue but no answer.

I've been pulling stills from my timeline/viewer for as long as I've used FCP. I can't remember which version started this issue, but when I export a still from a parked playhead, sometimes I just get a still that is a white matte, and sometimes it just works.

What I do: park the playhead on chosen frame. Go to Export, Quicktime Conversion, Still Image. Choose whatever format I want whether it be jpeg or tiff. Save.

It's pretty random, sometimes I get the still image no problem. Sometimes it comes out as an all white frame. No idea what I've done to get it to work, clicking on windows, closing reopening windows, etc. etc. It just suddenly works and then it suddenly doesn't work.

Does anyone know of why this is happening and how to solve it? It's not a huge issue, I'm usually able to get what I want after some fiddling around, it's just a PITA.

Thanks in advance.

http://www.tulpapictures.com
Twitter: @tulpapictures
Facebook: http://www.facebook.com/tulpapictures

Mac 2.66 GHz Quad Intel Xeon
OSX 10.6.8
FCS2
CS5.5
8GB RAM
ProAvio 8TB RAID 5 Dual Mini-SAS
Blackmagic Intensity Pro
ATI Radeon X1900
RocketRAID 4322 via dual MiniSAS
Panasonic Lumix GH2, Canon 5DMKII, 7D, Panasonic HVX200A, Panasonic DVX100A


Return to posts index

Joseph Hung
Re: Exporting stills from timeline - random white frame?
on Apr 19, 2012 at 4:59:13 pm

Weird, I just had the problem on a specific frame: all white matte frame. Moved the playhead around, pressed play a few times, came back to the exact frame and exported, et voila! totally fine. No idea why this happens. Just a bug?


Return to posts index

Michael Gissing
Re: Exporting stills from timeline - random white frame?
on Apr 20, 2012 at 12:17:39 am

I always mark and in/out on the frame before exporting and I have not had this issue. I don't know if this is necessary or just a habit.


Return to posts index


Tina Hedegaard
Re: Exporting stills from timeline - random white frame?
on Apr 21, 2012 at 4:08:24 pm

I usually set my still image duration in preferences to one frame.
Sequence- place the playhead - shift+n - drag the frame to a bin, continue until I am satiesfied and then do a batch export.
I have never had any issues with this workflow.

Yours Sincerely

Tina Hedegaard
Editor | Final Cut Pro 7 | Media Composer 5.0 -5.5
Mac OS 10.6.7


Return to posts index

Joseph Hung
Re: Exporting stills from timeline - random white frame?
on Apr 21, 2012 at 10:06:20 pm

Thanks for the suggestions, and I'll try them.

In the manual, it doesn't mention setting in and out, just parking the playhead at the frame you want. So it shouldn't be necessary, but if it works for you, it should work for me. It does mention though, and I've forgotten all about this, is setting the Use (under format). I haven't done this ever, and will try this next time.

Best,
Joseph


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]