FORUMS: list search recent posts

Audio Fade Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Carlos Berrios
Audio Fade Problem
on Apr 18, 2012 at 4:32:27 pm

I'm hoping someone might know why this is happening.

I'm having an issue in FCP 7.0.3 adding an audio cross fade transition via key command. It gives me a "There was insufficient media" warning. Handles are not the problem here, since I can add an audio transition to the same cut if I physically grab it from the effects tab and drop it in. I can also copy another fade and paste that in as well. But the key command shortcut will not do it and insists that I don't have enough media.

I thought maybe FCP 7.0.3 became corrupt somehow so I decided to completely remove and re-install it. No change. This has only just started in the last few days.

I'm running 10.6.8 on a Mac 2 x 2.26 GHz Quad-Core Intel Xeon with 8 GB of memory. Out of curiosity I started up from my Lion startup disk where I have FCP 7.0.3 also installed, and it does not have this issue there, only in Snow Leopard. I can't use FCP 7.0.3 in Lion because on my system the video play perfectly and I can work for a while, and then for some reason it just starts dropping frames and gets choppy and just becomes a pain.

If anyone can help, thanks in advance.



Return to posts index

Pranab Bhowmick
Re: Audio Fade Problem
on Apr 19, 2012 at 3:13:42 pm

When you use the keyboard shortcut for audio/video transition, it uses the transition that is set default. In case of Audio, there are 2 transitions what come with FCP - CrossFade 0dB and +3dB. Is it possible that your default is set to +3dB and the default length for that is more that the 0dB crosfade you are using from the menu? I know its a long shot, but other than that I can't think of any reason why you'd see this issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]