FORUMS: list search recent posts

Missing Codecs - FCP 6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
grace raso
Missing Codecs - FCP 6
on Apr 17, 2012 at 10:03:17 pm

I'm working with a producer who is on FCP 7, and ingested the footage using ProRes LT. I'm still on FCP 6.0.6

We read a work around where you can just copy the QT codec for LT into your Library / Quicktime folder and it will work! Previously I could view the footage in FCP but couldn't create a SEQ with the LT codec.

I noticed that there is no Library / Quicktime folder - (I'm on FCP 6.0.6 , OS 10.5.8) - so I created one, and put in the codec file. Then FCP couldn't read to video files , period! Before I could at least view them... So I deleted the Library / Quicktime folder - thinking it could go back to the way it was - NOPE!

Then , even worse, other codecs from FCP were gone! I opened a different project - all that footage is XDcam codec, and that couldn't be read either. So basically I hosed all of my FCP codecs...

I've read a few threads about this - and mostly people tried to re-install FCP, and if that didn't work, the OS. But I am mostly left wondering - where does FCP 6 hide those QT codecs, if not in the Library / Quicktime folder. They must be somewhere, and if I can find that, perhaps can repair the damage I've done.

thank you!
Grace


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]