FORUMS: list search recent posts

FCP & .mts files - L&T ok, but footage way too fast/clips are short

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Jones
FCP & .mts files - L&T ok, but footage way too fast/clips are short
on Apr 15, 2012 at 1:53:03 am

Hello,

I'm trying to log & transfer footage from my Sony HDR-WR160 into FCP 7. I load up the Log & Transfer window ok, and all my clips show up without an issue. In the playback window, they play at normal speed - again without issue. Here's where it goes screwy...

Once I L&T, my clips instantly become shorter, and the footage plays too fast. For instance, a clip that is 00:12;15 in length becomes 00:07;14.

I'm using the Apple ProRes 422 target format, and have played around with my timeline & capture settings, but with no luck.

Has this happened to anyone else!?


Return to posts index

Michael Gissing
Re: FCP & .mts files - L&T ok, but footage way too fast/clips are short
on Apr 15, 2012 at 2:17:24 am

What frame rate did you shoot and does that match the logged clip and sequence frame rates?


Return to posts index

Mark Jones
Re: FCP & .mts files - L&T ok, but footage way too fast/clips are short
on Apr 15, 2012 at 2:19:42 am

I shot 30 fps. My timeline is 30 fps (29.97).


Return to posts index


Mark Jones
Re: FCP & .mts files - L&T ok, but footage way too fast/clips are short
on Apr 15, 2012 at 2:40:35 am

any suggestions?! It's killin' me over here...


Return to posts index

Michael Gissing
Re: FCP & .mts files - L&T ok, but footage way too fast/clips are short
on Apr 15, 2012 at 3:19:55 am

Frame rate was my guess. Not familiar with that camera but L&T may need up to date software from Sony.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]