FORUMS: list search recent posts

Upgraded to OSX Lion - now losing renders

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Moris
Upgraded to OSX Lion - now losing renders
on Apr 11, 2012 at 2:37:29 pm

I am running Final Cut 6.0.6 and I've just upgraded to OSX Lion. I now find that any time I leave the application, without closing it, when I come back all of renders are lost. Does anyone know how to fix this?


Return to posts index

Michael Gissing
Re: Upgraded to OSX Lion - now losing renders
on Apr 11, 2012 at 9:29:38 pm

The consistent advice on this forum has been not to do any OS upgrades to working FCP systems. Obviously you also did an OS upgrade over the old OS. Again, consistent advice is to do a clean install on a new disk or backup an image of the old disk before wiping and doing a clean install.

The problem with Lion and FCP6 is that it is requires hacks to install as Lion doesn't have Rosetta. People are using FCP7 and Lion but I would not upgrade a working legacy system.

Sorry but that doesn't help but if we keep warning people not to do this then some may just read before making a rash decision. Apart from doing the usual preference maintenance and repairing permissions, I can't think of a fix for your problem other than to do a clean reinstall with your previous OS and get back to your working system again. Messy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]