FORUMS: list search recent posts

1080i sequence becomes corrupt after render...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Lithman
1080i sequence becomes corrupt after render...
on Apr 3, 2012 at 5:54:14 pm

I have a standard FCP (7.0.3) sequence (1080i). The footage appears fine. I've added a standard 3 way colour corrector. After rendering, the footage it appears to become heavily pixelated.

I have no idea why this is happening and would really appreciate any idea for a fix on how to stop this happening?

Thanks a million!


Return to posts index

Steve Eisen
Re: 1080i sequence becomes corrupt after render...
on Apr 3, 2012 at 6:03:47 pm

1080i which one? HDV, DVCPro HD, ProRes, AVCHD, h.264?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Ben Lithman
Re: 1080i sequence becomes corrupt after render...
on Apr 3, 2012 at 6:11:48 pm

HDV


Return to posts index


Steve Eisen
Re: 1080i sequence becomes corrupt after render...
on Apr 3, 2012 at 6:30:15 pm

That's what I thought. Change your sequence setting to PreRes and render.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Michael Gissing
Re: 1080i sequence becomes corrupt after render...
on Apr 4, 2012 at 2:07:47 am

You can also just change the render settings to Prores without changing your sequence settings. This is true for XDCam sequences as well as HDV.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]