FORUMS: list search recent posts

Issue w/reconnecting media from external HDD

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Teddy Espo
Issue w/reconnecting media from external HDD
on Apr 3, 2012 at 4:05:29 pm

My friend saved his project file with all media assets to an external 500gb western digital passport hdd. He gave the hdd to me to work on the project. I open the project file and try to reconnect the media. When I do this, the clips are not found, but I know they are there. When I "locate" or "search," some of the filenames are duplicated (which makes no sense). For example:

clips as they appear on the hdd (in finder):
clip1.mov
clip1-1.mov
clip1-2.mov
clip2.mov
clip2-1.mov
clip2-2.mov

appear as this in FCP media reconnect:
clip1.mov
clip1.mov
clip1.mov
clip2.mov
clip2-1.mov
clip2-1.mov

So if I'm trying to reconnect clip1-1 or clip1-2, it cannot be located, but I know it's there! This is frustrating because we have over 100 clips that need to be reconnected but cannot.

The hdd is formatted as exFAT and we are both running identical system: hackintoshed mac OSX 10.7.3 and final cut pro.


Return to posts index

Teddy Espo
Re: Issue w/reconnecting media from external HDD
on Apr 3, 2012 at 4:25:36 pm

When attempting a workaround, I realized that dragging a clip from the hdd into a new bin, the clip was renamed to something completely different. For example, I dragged clip20.mov from hdd into FCP and it appeared as clip72. What is going on?!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]