FORUMS: list search recent posts

FCP 7.0 problems opening a large project.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
William Butt
FCP 7.0 problems opening a large project.
on Apr 2, 2012 at 10:38:30 pm

Hi guys - I have a large project (115 minutes) which is almost finished but i am having problems opening it . I'm using FCP 7.0 and snow leopard in a Macbook Pro. This has been working fine for weeks but all of a sudden it is taking forever to open. I have tried the following which didn't help:

1) Deleted preferences and caches using preference manager
2) Checked my Hard drive and external drives with Disk Utility using my Installation CD holding down "C" key and all that stuff.
3) Have repaired the disc permissions (Utilities on left side)
4) I have tried reinstalling FCP. Doesn't help the problem.

The strange thing is this: FCP opens without a project (if I just open it normally without opening a specific project) Also small projects open no problem. But the thing is that this big project has opened for the last three or four weeks without problems but now its taking forever. Mind you it DOES open eventually BUT and here's the BUT... when it opens and I try to use the cursor I get the spinning ball - then I have to go to FORCE QUIT in order to close the programme and start again.

So what do I do to eradicate this problem... any suggestions? Thanks in advance for any advice which anyone can throw my way. Best regards William/Stockholm - Sweden


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]