FORUMS: list search recent posts

Stuttering playback on Macbook pro canvas monitor, but not in preview

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
luke christopher
Stuttering playback on Macbook pro canvas monitor, but not in preview
on Apr 2, 2012 at 9:32:18 pm

I have this nice shot I took with my 5d of a bridge over a river. I tilt up and pull to reveal the bridge. Now on my preview there is no stutter, but it's there in my canvas and ALSO when I export to quicktime. The original footage was H264 and I transcoded it to 422hq. Any idea why this is happening.

Any thoughts?

This is on a 8gb 2010 Macbook pro, with a 4tb g-raid running fcp 6.06

Thanks,

Luke


Return to posts index

Jeff Meyer
Re: Stuttering playback on Macbook pro canvas monitor, but not in preview
on Apr 2, 2012 at 10:51:16 pm

Do your sequence settings match your media?


Return to posts index

luke christopher
Re: Stuttering playback on Macbook pro canvas monitor, but not in preview
on Apr 2, 2012 at 10:55:58 pm

Whoops, I shot it accidentally in 25fps when my whole project is in 24. Since there is so much motion it's quite noticeable. Would taking it in Cinema tools help?


Return to posts index


Michael Gissing
Re: Stuttering playback on Macbook pro canvas monitor, but not in preview
on Apr 3, 2012 at 1:13:08 am

If it doesn't matter to run the shot 4% slower then yes, change it in Cinema Tools.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]