FORUMS: list search recent posts

Audio disappears after merging in fcp6, after using Wave Agent to synch with dslr footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Thompson
Audio disappears after merging in fcp6, after using Wave Agent to synch with dslr footage
on Mar 29, 2012 at 3:55:43 pm

Help!

I just used wave agent for the first time to prevent audio drift with my dslr footage. I imported it fine in to fcp6 and after merging audio and video, I try and drag it in to the timeline. As the newly merged footage hangs over the time line, I can side the perspective shadow of 4 audio tracks, then when I drop it in the timeline, only 2 are there (the originally crappy sound from the camera).

Have played about with it and am going totally crazy as I have never come across this before. Normally merging my clips works fine, the only different thing I have done to these files is put them through wave agent. I can play all clips independently fine, it's just when I merge them, tracks 3 & 4 disappear when i drop them in the timeline.

Anyone have any suggestions?? I just can't figure it out and have looked around online so long I can't find anything on it.

Many thanks,

Dave


Return to posts index

Dave LaRonde
Re: Audio disappears after merging in fcp6, after using Wave Agent to synch with dslr footage
on Mar 29, 2012 at 8:21:44 pm

You didn't mention a crucial bit of information: the codec of the footage.
If it is still in the acquisition codec of your DSLR -- in which case it's probably H.264 -- I regret to inform you that your video clips could very well be the source of your woes.

H.264 is not a valid editing codec for FCP. Your best bet would be to transcode them to ProRes 422 and start over from scratch with Wave Agent.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David Thompson
Re: Audio disappears after merging in fcp6, after using Wave Agent to synch with dslr footage
on Mar 29, 2012 at 9:36:12 pm

Hey Dave,

Thanks for your message. Yep I've converted it already to Pro res through Magic Bullet grinder... I just can't figure it out


Return to posts index


Michael Gissing
Re: Audio disappears after merging in fcp6, after using Wave Agent to synch with dslr footage
on Mar 29, 2012 at 11:06:34 pm

If you are using wave agent to correct a 'feature/bug' in FCP of audio drift then you are chasing problems.

Matt Lyon's tutorial explains how and why FCP incorrectly stamps a frame rate on imported audio assets and how to fix them via XML or later in the tutorial, he explains how to import audio correctly to avoid the mistake.

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]