FORUMS: list search recent posts

Export H.264 in 1920x1080 fails

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Naso
Export H.264 in 1920x1080 fails
on Mar 28, 2012 at 7:08:23 pm

I'm giving this one more try. I upgraded to Lion and did a clean install . Transferred my settings and files but not the applications and I still get an error when exporting H.264 in 1920x1080. Could someone try to export a HD h.264 clip and see if it works? I'm baffled I get the same error as I did when I ran Snow Leopard 10.6.8.

I can export other resolution just not an HD 1080 one.

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index

Ryan Holmes
Re: Export H.264 in 1920x1080 fails
on Mar 29, 2012 at 4:43:33 pm

What's the source material? What data rate and setting are you using? Where is the source file located? where are you trying to put the encoded h.264 file (what hard drive - RAID, internal, Firewire, USB)? What's the error message?

In short, give The Cow more information about your setup, problem, and workflow.

Ryan Holmes
http://www.ryanholmes.com
vimeo.com/ryanholmes


Return to posts index

Erik Naso
Re: Export H.264 in 1920x1080 fails
on Mar 29, 2012 at 5:11:42 pm

I have tried Prores 422 all HD content and DVCPro HD. All data rates crash FCP7. However non HD resolutions do work.

I'm exporting Quicktime Conversion from FCP.
Source footage is from a RAID 0, saved to system drive.
No error message just crashes FCP.

Here is what is strange. We have two new Macpro 2x2.93 ghz 6-core intel xeon with 24 gb ram. Both machines are acting the same way. The other macpro is running Snow Leopard 10.6.8
I feel it must be the new hardware doing this since I did a clean install of Lion 10.7.3 and FCP 7. Not sure what to think. I know I can use compressor but would rather use Export Quicktime Conversion.

I do get a crash report but its huge. If it helps figure out how to fix it I can post it.

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index


Erik Naso
Re: Export H.264 in 1920x1080 fails
on Apr 5, 2012 at 9:19:27 pm

I fixed my problem. I went back to a 2x 2.26 Ghz Quad-Core Intel Xeon with 16 GB ram. Well I didn't really fix it but for some reason the newer model didn't work with final cut pro7 and compressor. Now that I'm back to the older MacPro it all works very well. Be forwarned if you get the latest MacPro and want to use FCP7 you will have issues.

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]