FORUMS: list search recent posts

This Audio Drift is driving me nuts...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Burke
This Audio Drift is driving me nuts...
on Mar 20, 2012 at 1:30:17 am

Seems this is a popular topic. anywho I received Micro SD cards in a native avi format, 1280x720, 30fps. I convert those to Proress at the same specs. The Audio (Witch is recorded separately) For the love of god wont sync properly. its starts to drift off 1min down the line. All the Audio is given to me via .WMA at 44. KHZ witch I covert to Aiff at 44.khz. Still the problem continues. help somebody.


PS. Even the original video file wont sync to the aiff convert. I cant try to sync up wma cause its a awful codec and final cut hates it.

I wear many hats.
http://www.gregburkepost.com


Return to posts index

Greg Burke
Re: This Audio Drift is driving me nuts...
on Mar 20, 2012 at 1:37:01 am

I'm trying everything I can think off, Im trying 48khz. 32.64.44., wav, mp3. still wont sync up I never had this problem until recently

I wear many hats.
http://www.gregburkepost.com


Return to posts index

Michael Gissing
Re: This Audio Drift is driving me nuts...
on Mar 20, 2012 at 2:43:09 am

sigh. FCP must have 16 or 48 khz uncompressed audio either wav or aif

Start here-

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

Second half of the tutorial explains the correct procedure for importing audio assets.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]