FORUMS: list search recent posts

Compressor insanely slow...?!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Friis
Compressor insanely slow...?!
on Mar 19, 2012 at 8:08:58 pm

I run FCP 6.0.6, compressor 3.0.5 on a MAC OSX 10.7.3 2.4 GhZ intel core 2 duo 4GB RAM machine. I haven't encoded m2v's for some time. Just now I added basic settings (2 pass) to a 5 minute long HDV sequence. No renders. I've given up waiting (last indication was 100+ hours). Other than me buying a faster Mac, does anyone have any suggestions as to why I'm having problems here!?

Cheers.

Christian.


Return to posts index

Dave LaRonde
Re: Compressor insanely slow...?!
on Mar 19, 2012 at 9:04:44 pm

Here's what I'd do:
  • Duplicate the FCP sequence in question
  • Change the duplicated sequence codec to ProRes 422
  • Export a self-contained quicktime movie
  • Use the quicktime to make the m4v in Compressor


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Christian Friis
Re: Compressor insanely slow...?!
on Mar 20, 2012 at 7:01:26 am

Thank you, Dave.

I followed your "recipe" before before going to bed. Status this morning (almost 7 hrs later) is 129 hrs remaning... (still chewing on the 1st pass, just looking at the video, no actual encoding!). I have no idea, what have changed since the last time I encoded (I have encoded hours and hours of m2vs on this machine over the years). Maybe i have a hardware issue?! (Or a software issue?)...

Fortunately this is my own DVD release, so I'm not in panic over the deadline, but more puzzled as to what this problem is caused by... Any other ideas or suggestions?

Thanks,

Christian.

http://www.oddresort.com


Return to posts index


Dave LaRonde
Re: Compressor insanely slow...?!
on Mar 20, 2012 at 2:51:48 pm

We now know that it's not the codec of the footage that's causing the slow rendering, but something else.

Did you make an OS change since the last time you used Compressor to make m2v files for DVD? Did you do a clean install of the OS and Final Cut Suite?

Are you running out of storage?

I have now run out of germaine diagnostic questions.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Harry Bromley-Davenport
Re: Compressor insanely slow...?!
on Mar 20, 2012 at 7:54:02 pm

Try the free application "Compressor Repair".

Harry.



Return to posts index

Nick Price
Re: Compressor insanely slow...?!
on Mar 20, 2012 at 7:55:42 pm

Hi
Compressor can be a troublesome programme. Its not your mac. It should never be taking this long for a 5min film.

I would cancel your queue in batch monitor. If this doesnt work, (which if there is a problem with compressor it sometimes doesnt), then in compressor menu select reset and cancel background processing.

Are you using qmaster to using all of your machines cores? If not then you should as it will speed up your batch. There are loads of tutorials explaining how to do this. its very easy. If you are using it already, then it can be temperamental, so again i would cancel it. And in the qmaster preference sin system preferences i would "stop sharing" and then restart sharing.

Are you exporting as a quicktime and then putting into compressor? I would recommend this rather than doing it from the timeline. It frees up FCP so you can carry on editing, or if nothing else it enables you to close FCP which will help speed up compressor.

Compressor sometimes copies the film to your system drive, and if you ware running out of space then it will slow to a crawl.

You can also try various compressor fixing software, which basically cleans it out and enables you to start again. This one is recommended.
http://www.digitalrebellion.com/compressorrepair/


cheers
nick


Return to posts index


Christian Friis
Re: Compressor insanely slow...?!
on Mar 21, 2012 at 12:22:31 pm

Hello again,

Thank you all very much for your posts.

I'm not sure whether my OSX has changed since the last time. But I do know, that I've cleaned up my Mac (format, reinstall) entirely due to "disk permission issues". And everything runs smoothly - Except for this compressor issue. Also I have plenty of storage.

I've been using compressor for the past 6 years (I think!). I was very happy for the first few years. Then a client came along with footage made in the woods - lots of slow pans, tilts and zooming... That's a killer! Compressor did a very bad job here.

I also use BitVice, and currently use this for the project I'm working on at the moment - The 5 minute clip was encoded before I even returned to my desk with my freshly brewed coffee! (almost at least)...

I'd never heard of "Compressor Repair" before - Have downloaded and run it now. I'll post again, when I know if it did the trick. Right now BitVice is keeping my processor busy!

Cheers,

Christian.

http://www.oddresort.com


Return to posts index

Christian Friis
Re: Compressor insanely slow...?!
on Mar 27, 2012 at 1:05:02 pm

Quick (late) update: Compressor repair did the trick, or rather it must have, as I'm now back to normal encoding pace... Thank you very much!

http://www.oddresort.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]