FORUMS: list search recent posts

Wrong Sequence Settings

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Wargo
Wrong Sequence Settings
on Mar 16, 2012 at 6:30:15 am

I'm working on a project with 1920x1080 XDCAM source material. We had set the sequence to ProRes 1920x1080 when we started but now, somehow, the sequence is 720x480 but the clips still show as 1920. When I make a new sequence at 1920 and paste in my clips from the old sequence, they are tiny.

How in the world do I fix this? And, how do I keep it from happening again?

Steve Wargo
Tempe, Arizona
It's a dry heat!

Sony HDCAM F-900 & HDW-2000/1 deck
5 Final Cut (not quite PRO) systems
Sony HVR-M25 HDV deck
2-Sony EX-1 HD .

Ask me how to Market Yourself using Send Out Cards


Return to posts index

Michael Gissing
Re: Wrong Sequence Settings
on Mar 16, 2012 at 6:48:05 am

Select all clips and remove attributes>Basic Motion & distort. This will resize everything back to 1920 x 1080. It will also delete any reframes so they will have to be redone.


Return to posts index

Rafael Amador
Re: Wrong Sequence Settings
on Mar 16, 2012 at 10:08:03 am

Hi Steve, nice to see you here and with the camera in hand :-)

Next time open a new sequence and drag any clip of the footage you are working with.
When FC ask "Change the sequence setting to match the clip settings? Click YES.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]