FORUMS: list search recent posts

10.6.8 broke H.264 export

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Naso
10.6.8 broke H.264 export
on Mar 14, 2012 at 5:13:54 pm

Some one updated my work station with 10.6.8 and now I can't export or create H.264 from Compressor or Final Cut 7.
I have searched for a possible fix but cant find one. Anyone else have this issue with the 10.6.8 update?

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index

Rafael Amador
Re: 10.6.8 broke H.264 export
on Mar 14, 2012 at 5:15:47 pm

Do you have QT.7 installed?
rafael

http://www.nagavideo.com


Return to posts index

Erik Naso
Re: 10.6.8 broke H.264 export
on Mar 14, 2012 at 5:21:44 pm

Yes. 7.6.3 pro

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index


Erik Naso
Re: 10.6.8 broke H.264 export
on Mar 14, 2012 at 5:38:40 pm

Looks like it broke FCP suite exports. I can use MPEG streamclip to create H.264's. Not cool for workflow. I need to get this fixed.

Compressor gives this in log after failed try.

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<services></services>


More testing shows that HD resolutions are a problem. Downconverts seem to work. Very strange. I exported a ProRes 422 1920x1080 timeline with the same size and I get a general error warning.


Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index

Eric Johnson
Re: 10.6.8 broke H.264 export
on Mar 14, 2012 at 11:37:25 pm

Have you used compressor repair and/or trashed you FCP pref's?


Return to posts index

Erik Naso
Re: 10.6.8 broke H.264 export
on Mar 14, 2012 at 11:49:40 pm

Yes on both. I can make small H.264's but not HD 1920x1080.

Blog http://www.eriknaso.com
My Vimeo Page http://vimeo.com/user626030
Follow me on Twitter @ErikNaso


Return to posts index


Jim Wiseman
Re: 10.6.8 broke H.264 export
on May 12, 2012 at 12:30:33 am

10.6.8 also broke MJPEG B access to Media 100 Suite 2.1 for legacy material. I am staying away from it if I can.

Jim Wiseman
Sony PMW-EX1,Pana AJ-D810 DVCPro, DVX-100, Nikon D7000, Final Cut Studio 2 and 3, Media 100 Suite 2.1, Premiere Pro 5.0 and 5.5, AJA ioHD, AJA Kona LHi, Avid MC, Hexacore MacPro 3.33 Ghz 24Gb RAM GTX-285 120GB SSD, Macbook Pro 17" 2011 2.2 Ghz Quadcore i7 8Gb SSD, G5 Quadcore PCIe


Return to posts index

Rafael Amador
Re: 10.6.8 broke H.264 export
on Mar 15, 2012 at 3:14:53 am

Have you done the post-installation routines: Repair Permissions, rebuild Directories/
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]