FORUMS: list search recent posts

Degraded picture mess

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jay williams
Degraded picture mess
on Mar 14, 2012 at 6:40:50 am

Hi, I'm in need of a quick fix here.

I have a project where the Gamma has gone dark (both in the canvas and on export), and there's been a noticeable quality loss to the image that wasn't previously there.

When exporting as a self contained QT Movie, I get additional jaggies, noise, and possibly some issues with frame rates causing a lag. It looks like bad VHS.

I know digital video doesn't degrade, and I know how great the footage used to look, so....

I'm using FCP 6.0.6, with QT 7.6.4 on OSX 10.5.8
The QT is a downgrade after I noticed the Gamma dip , but I did let the updated install a new version of QT which may have caused problems.

The video is all SD DV, and it's a very old project that has survived several upgrades and I'm finally about to lock picture on it.

The only other detail to mention is some of the clips I'm using came from a data rescue after a hard drive crash. Most of the files I'm using came from backup discs, but I am using some recovered files, and a couple of them do appear corrupted, and I have to relink them frequently.

Capturing new clips doesn't solve the problem.

Any help is greatly appreciated.


Return to posts index

jay williams
Re: Degraded picture mess
on Mar 14, 2012 at 7:52:37 pm

Just want to add this is happening with multiple projects, so I'm pretty sure it's a quicktime or settings thing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]