FORUMS: list search recent posts

Audio sync problem exporting HD edit to MP4

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anne Kostalas
Audio sync problem exporting HD edit to MP4
on Mar 6, 2012 at 8:24:18 pm

I've just edited a 5 min HD video on FCP which I am exporting to MP4 for use on the web. When I check the MP4 the audio is out of sync in some places.
I saved it by using Quicktime Conversion, M-PEG4 with H264 video format, data rate 9000, frame rate current. I cannot work out what has gone wrong here. Any help appreciated.
Thanks,
Anne


Return to posts index

Jerry Hofmann
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 12:20:47 am

What format was shot and what are the sequence settings?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Anne Kostalas
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 12:57:27 am

Hi there
Thanks for responding. I shot it in HD and I used easy set up for HDV. I just tried saving as a Quicktime movie and then using MPEG streamclip to export as MP4 and this seems to have worked but I'm curious why the glitches when I used Quicktime Conversion.
Anne


Return to posts index


Michael Gissing
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 1:24:39 am

It might be related to the camera codec or the audio sample rate which is why Jerry asked for more info.

If the sequence was HDV, what was the camera format and was there any audio in the timeline that was mp3 or sample rates other than 48khz?


Return to posts index

Anne Kostalas
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 3:42:30 pm

Thanks Michael.
There is nothing other than 48khz - HDV 1080i60 frame size 1440x1080. The only other material I edited were some jpegs of logos at the beginning and end.
I'm puzzled
Anne

Freelance journalist and videographer in Montreal.
http://annekostalas.blogspot.com


Return to posts index

Jerry Hofmann
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 5:25:08 pm

Try exporting a self contained QuickTime movie using QT conversion. Change the format to ProRes 1920X1080. Don't change frame rates. Try compressing that file to the file you need to deliver.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Anne Kostalas
Re: Audio sync problem exporting HD edit to MP4
on Mar 7, 2012 at 6:58:01 pm

Jerry
I tried this and audio is still out of sync.
However I did use Quicktime uncompressed and then used Mpeg Streamclip to export as MP4 and it seems fine.
Many thanks
Anne

Freelance journalist and videographer in Montreal.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]