FORUMS: list search recent posts

Quicktime Error 0 when trying to compress

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Camina
Quicktime Error 0 when trying to compress
on Mar 2, 2012 at 8:43:31 pm

Hi guys,
I'm still having troubles with getting a sequence to DVD, I'm really at a loss, and could use any advice I can get.

I have a 103 minute (actually 1:43:01;22)documentary that I can't get to DVD. Every time I send the sequence to compressor, it crashes on me. I get "QUICKTIME ERROR 0". I even tried creating a new project, paste the sequence. I still get the error.

So I decided to try a go around: export to quicktime. After many many different crashes and investing hours into exports (with it stopping at various percentages into the export), I finally got a completed Quicktime file.

However, when I viewed it, sound unsyncs about 80 minutes into the film. Low and behold, when I drag it into Final Cut, the file is about 15 frames shorter than the FCP sequence I sent to Quicktime. When I play the original sequence in Final Cut Pro, every thing is in sync. I have never seen this problem before.

So I am desperate.

I decided to try a DIFFERENT go around. I created a QT file of the film of the first 80 minutes (up until I notice the audio getting unsynced). Then I took the last 23 minutes and used the original sequence of files.

I sent the sequence to compressor. I still received a "Quicktime Error 0", but only after 20 minutes into the process. Since I have essentially one Quicktime file for the first 80 min, there can't be a photo or other media that is choking the process, right?

So grasping at straws, I decided to use the QT file of the first 80 minutes. Then I took the last 23 minutes and created an independent quicktime file of that. Then I planned on dropping those two files into a brand new project. Guess what? The second sequence is STILL out of sync. Shouldn't the Quicktime file be reflective of what I am seeing in my timeline?

I have wasted weeks hypothesizing and troubleshooting to get this film onto a DVD. I am at a loss.

I really need advice a.s.a.p. Is there a way to send to an older version of Compressor on my computer?

Specs:
FCP 6.0.6

Mac OS X 10.6.6
2.66 GHz Quad-Core Intel Xeon
10GB memory


Robert


Return to posts index

Jerry Hofmann
Re: Quicktime Error 0 when trying to compress
on Mar 2, 2012 at 10:52:24 pm

What format(s) are the video and audio source files, and what are your sequence settings?

Are there files that are MP3 or h.264 or images from other computer programs involved? If so list those too.

You likely have a media file problem going on there...

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]