FORUMS: list search recent posts

Final Cut Pro Starts Strong, Gradually Stops Working

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Charles Haine
Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 7:40:30 pm

So, we have FCP 7 running on a 12-core, 2.93 GHz machine with 24GB of RAM.

I've read a lot of posts on this forum about other 12-cores not getting along with FCP, but I figured it would worth posting our issue.

Basically, FCP launches quickly and works fine when you just start it up. But over the course of about 20 minutes, it gradually gets more and more sluggish until every keystroke takes 3-5 seconds to register. So, we re-start, everything is fine, then we get another 10-20 minutes of good working.

From some of the other 12-core threads on here we thought it might be memory, so we upgraded to 24GB (so cheap from crucial!), but we are still left with the issue.

When it was new it had a ton of problems and went back to the store twice to get evaluated but none of the diagnostics can find anything wrong; they also completely switched out all the RAM to see if maybe we had bad RAM. However, that was a year ago, maybe our RAM have gone bad since then?

This machine runs everything else screaming fast; we use Da Vinci on it daily and love it's performance. It's just an FCP thing.

Any help would be greatly appreciated. Is there a way (aside from the native OS X diagnostic tools) to test for bad ram? Any other great theories on why this is happening?

Charles Haine

http://www.dirtyrobber.com


Return to posts index

Charles Haine
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 7:44:11 pm

Oh, a few more things that I forgot to mention.

1. Our audio meters disappeared for like 6 months. Tried re-installing FCP, and it still didn't work.

2. The whole system got strange recently (Quicktime 7 couldn't open files, blackmagic couldn't play out of FCP, etc) so we wiped the install hard drive (doing the "write 0's" method), and did a fresh Snow Leopard install and then a fresh FCP install.

-for reference for those thinking of doing this who have internal RAID drives, they survived the wiping of the boot drive. took me a lot of research to confirm this before we did it.

3. Doing the clean install, everything is back to normal (audio meters! video out from FCP!), except FCP is still getting sluggish.

Any help would be much appreciated.

thank you
Charles Haine

http://www.dirtyrobber.com


Return to posts index

Steve Eisen
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 7:46:42 pm

Sequence settings? Codec? Something in the timeline is causing the conflict.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index


Charles Haine
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 7:48:39 pm

Wish it were that simple :)

It happens on EVERY project. Projects with nothing but RED footage transcoded to ProResLT (1080) slow down, projects with da vinci or color renders (ProRes 422HQ) slow down, all with the sequence set correctly.

I know, it seems like we have a gremlin somewhere in there, a 4K Motion Jpeg or something eating our lunch, but none that we can find, no matter how many projects we do on it.

Unless it's a problem with ProRes?

http://www.dirtyrobber.com


Return to posts index

Steve Eisen
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 9:06:28 pm

Gotta dig deeper. RAID storage? Kona, Blackmagic or Matrox hardware? Did you build your system or did an integrator? Have you run AJA System Test for drive performance?

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Charles Haine
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 9:26:23 pm

Blackmagic Decklink 3D Extreme (though we've had the problems without the card in), dual drive internal RAID, we built the system, Kona tests come back OK.

HOWEVER, we might have found the culprit.

In desperation we tried just taking out the old (factory) RAM. We had the problem when it was just the factory RAM (so it wasn't a mixing problem), and the place we bought it from told us they swapped out the RAM when we sent it back in to find out if they could find the problem.

After an hour without the old RAM, everything is working normally. Funny, the memory tester and rember didn't find anything wrong.

Man, thanks for the quick replies, I'll let folks know if this ends up being the long term solution or not.

Ch:H

http://www.dirtyrobber.com


Return to posts index


Michael Gissing
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 10:00:48 pm

FCP is a 32 bit program so only accessing 4 gig of RAM. I have SL with FCS3 and 16 gigs and I don't have your issue.

Are you running SL as 64 bit? If so try booting as 32 bit for FCP and see if that makes any difference.


Return to posts index

Charles Haine
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 10:30:51 pm

Are you on a 12-core? The 12-cores seem to have this issue more than others.

But we have tried the 32bit boot and it didn't seem to run differently than 64 bit, so we just leave it in 64bit mode.

Thanks though,
Charles

http://www.dirtyrobber.com


Return to posts index

Michael Gissing
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 10:35:11 pm

I am running a 2.9 Nehalem octo.


Return to posts index


Jeff Meyer
Re: Final Cut Pro Starts Strong, Gradually Stops Working
on Feb 29, 2012 at 11:59:49 pm

I know this isn't of any help, but I'm a 12 core user with 20gb of RAM, and I'm not having any issues. I'm working with 1080 ProRes422 from Canon XF. I don't think 12 core is the issue. I'm using OS 10.6.8 and FCP 7.0.3, no software updates available.

If the memory changes don't smooth everything out you might do some research into which slots you should use for specific PCIx cards. If my memory is any good RAID cards should go in 4, and RED Rocket cards in 3. If you're still having troubles do some research on the topic and see what you can find.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]