FORUMS: list search recent posts

MY Network thinks I'm running the same copy of FCP.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Deno Sig
MY Network thinks I'm running the same copy of FCP.
on Feb 28, 2012 at 5:18:36 pm

I recently had a problem updating a G5 machine running Tiger and FCP Studio 1 to Leopard and FCP Studio 2.


Once I had FCP 6 loaded and the OS I couldn't get the updates to 6.0.6 for some reason.

So I started over by wiping out everything and reinstalling tiger then FCP Studio 2 which found the updates this time and then updated to Leopard.

Now that I have all my updates in place FCP 6.0.6 won't open unless I'm disconnected from the Network. I'm Getting the message that I'm running the same serial number on another computer connected to the network which isn't true. It was originally the same machine just erased and reinstalled.

Does anyone have any ideas on what may be the problem?

Thx
D


Return to posts index

Steven Cohen
Re: MY Network thinks I'm running the same copy of FCP.
on Feb 28, 2012 at 5:43:41 pm

Try deleting and re-entering your serial #.
You may have accidentally entered the same # on 2 machines.

You can deleted the file that stores the Serial # at /Library/Application Support/ProApps

Then delete the one that says Final Cut Studio System ID or Final Cut Pro System ID.

The next time you launch Final Cut it will ask for the serial # again as if it is a new install.


Return to posts index

Deno Sig
Re: MY Network thinks I'm running the same copy of FCP.
on Feb 28, 2012 at 6:04:08 pm

Thanks I gave it a try and it's still the same after I put in the SN#


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]