FORUMS: list search recent posts

Why some of my clips get a split second black screen and a complete freeze in some clips?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Fodde
Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 25, 2012 at 10:54:12 pm

Hi I'm having a really big issue that I put a lot of clips together and when I export it sometimes I get a black screen when changing to another clip. I got a tip that I should convert all my clips to prores which I did and I'm still having this problem. I don't get why some clips don't do this and some do? Is it because of the snap on feature? Also why don't I see it in the preview? Its perfect when I preview it.

Also I have no clue why its doing this but there are two parts where my clip completely freezes for a good while then it continues? This is weird because all the clips came from one big video. Could having a long video be the issue cause its about 20 min so far I'm planning on making it longer so I need to solve this problem.

I have made a lot of short videos with Final cut and this is the first time that I'm getting these issues. Any help will be appreciated.


Return to posts index

Michael Gissing
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 25, 2012 at 11:37:41 pm

We need information like codecs of files and sequence settings plus hard drive specs and how they are connected. The version of FCP wouldn't hurt either.

And finally how are you exporting the file (method, codec etc etc.)


Return to posts index

Christopher Fodde
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 26, 2012 at 3:58:22 am

The version is FCP 7.0.3

So far I've exported it as an Apple prores 422 (HQ) 1920x1080 25p

I also tried exporting with current settings just to see how it would come out but the lip sync was completely off and it didn't change anything.

I'm using a Mac OS X with a 2 x 2.66 GHz Dual-Core intel Xeon processor and 10 GB of memory

This is my sequence setting

1. Frame size 1280 x 736

2. compressor is h.264 should this be changed to prores

what other info should I write.


Return to posts index


Alan Okey
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 27, 2012 at 4:03:12 am

[Christopher Fodde] "2. compressor is h.264 should this be changed to prores"

YES, absolutely. FCP7 cannot reliably edit h.264 footage, and that goes for using h.264 as the sequence compressor as well.


Return to posts index

Christopher Fodde
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 28, 2012 at 12:50:07 am

I changed my h.264 setting to Prores 422 (HQ) but it didn't change anything.


Return to posts index

David Roth Weiss
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Feb 26, 2012 at 1:03:31 am

[Christopher Fodde] "Could having a long video be the issue cause its about 20 min so far I'm planning on making it longer so I need to solve this problem."

No, that's not the issue, I've cut many 90-min. projects without these issues.

David Roth Weiss
ProMax Systems
Burbank
DRW@ProMax.com
http://www.ProMax.com

David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index


Christopher Fodde
Re: Why some of my clips get a split second black screen and a complete freeze in some clips?
on Mar 1, 2012 at 2:03:11 am

This problem has been solved. Thanks everyone that helped out with this issue I think it was just the Sequence setting.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]