FORUMS: list search recent posts

Additive Dissolve on FCP7 will not work

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
alex quam
Additive Dissolve on FCP7 will not work
on Feb 25, 2012 at 12:41:42 am

Hello,

So I have a cut and i want to put a video transition: additive dissolve and it will not go over both clips (with any video transition).
it just tells me i cant and i dont understand why. i have never had this problem.

Hope someone knows
Thanks,
Alex


Return to posts index

Shane Ross
Re: Additive Dissolve on FCP7 will not work
on Feb 25, 2012 at 1:20:07 am

#1 Transitions "Insufficient Content"

Shane's Stock Answer #1: Trying to add a Transition and get the error "Insufficient Content"

A full 1 second cross fade reaches 15 frames into each clip. So, if you want to change a cut to a cross fade, there has to be at least 15 additional frames of each clip. Say you're trying to cross fade from one clip into the very first frame of a second clip. FCP cannot 'create' 15 more frames of the second clip to do a cross fade. If they're not there, you're out of luck.

What you are running into is that you are marking an out point at the far edges of a clip then adding a cross dissolve, say 30 frames (one second) in duration. Since the dissolve is centered on the cut, it will start 15 frames before the cut, and try to go 15 frames AFTER the cut...which it can't do. What you need to do is plan how long your dissolve will be and back-time your cut so that it works.

You need to make sure that your clips have enough media (called 'handles') at the beginning of the incoming clip and at the end of the outgoing clip for the transition. For example, if you have a 1 second (30 frame) dissolve, your in and out point need to be at least 15 frames from the edge of the clip.



Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

alex quam
Re: Additive Dissolve on FCP7 will not work
on Feb 25, 2012 at 1:28:40 am

Thanks! that helped alot! Good thing to know

:)


Return to posts index


alex quam
Re: Additive Dissolve on FCP7 will not work
on Feb 25, 2012 at 2:09:29 am

Would you also happen to know why fcp will not let me drag any effects onto my sequence now?


Return to posts index

Shane Ross
Re: Additive Dissolve on FCP7 will not work
on Feb 25, 2012 at 5:30:37 am

Could be damaged preferences. Trash them...FCP rebuilds when you launch FCP.

Use PREFERENCE MANAGER from DIGITAL REBELLION dot COM

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Maxim Drygin
Re: Additive Dissolve on FCP7 will not work
on Mar 25, 2012 at 10:39:19 pm

Hello Shane,

Surfing Google in desperate attempts to solve an additive dissolve problem that I am stuck with, no luck as yet - hope you or anyone else has the answer?

2 video tracks, the shot on the upper one starts with start-on 4 frames additive dissolve which blends perfectly with the below track - only while previewing! When rendered or exported as QT movie, the dissolve turns into a simple cross dissolve with no signs of the nice additive flash with overexposed highlights that I was keen on.

Problem is solved when I put both pieces onto the same track and add a cross additive dissolve - but I can't believe everyone in the world cuts the materials with additive dissolves using one track only, no multitracking?

Appreciate any input on this, ladies and gents.

Maxim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]