FORUMS: list search recent posts

Drives & FireWire800 Ports Have Hierarchy?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Wishart
Drives & FireWire800 Ports Have Hierarchy?
on Feb 23, 2012 at 10:49:56 pm

Howdy!

I have two FireWire 800 drives (LaCie) and for some reason FCP only sees one of them in my System Settings. The only way I can get FCP to see them is through the Admin drive and then selecting my desired HD.
Other programs and my desktop display everything just fine.

Things to note:
- Not Daisy-Chained
- The first 800 port seems to create a hierarchy, and depending on the combination, will only display one of the two drives (in FCP's system settings)
- Flip flop the previous statement and the two drives and both display normally (in FCP's system settings)

Is there some sort of programmed hierarchy within the drives, ports, or FCP that may be causing one to disappear? Port 2 seems to be a touch slower and causes the most problems.
Any information as to what is going on is greatly appreciated. I hope my description(s) helped. Have a great day!

-Alex-

@AlexWishard
or
@AscensionVisual
OR
Ascenvisuals.com


Return to posts index

Zach Mershon
Re: Drives & FireWire800 Ports Have Hierarchy?
on Feb 23, 2012 at 10:58:24 pm

I have noticed this behavior when I mount a drive AFTER Final Cut is already open. Were both drives mounted before you launched FCP?


Return to posts index

Alex Wishart
Re: Drives & FireWire800 Ports Have Hierarchy?
on Feb 24, 2012 at 5:45:49 pm

Yes, my drives were already mounted to my computer before I start up FCP... I'm so perplexed about this haha!
Is this going to affect my file routs since it's going through "Admin" and not my User profile?

-Alex-

@AlexWishard
or
@AscensionVisual
OR
Ascenvisuals.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]