FORUMS: list search recent posts

Still images not rendering in FCP

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elena Chopchits
Still images not rendering in FCP
on Feb 23, 2012 at 11:13:20 am

Hello - I am stumped by something I've never come across before. I'm trying to render a series of two dozen images in FCP 6. Originally I tried jpg files scaled to 1000px. Everything looks great when I scrub the timeline in preview. Yet when I go to render, what happens is that the first few frames of an image renders (sometimes) and the rest is blackness. I've rescaled the images, added and removed basic filters and motion paths, restarted countless times, tried different hard drives, new projects, new sequences, trashed the prefs, I've tried TIF files, but always, it's the same issue. These puppies just won't render.

I've read other posts with the same issue but haven't seen a definitive solution (obviously -- or I wouldn't be here). I am at a total loss ... with a deadline looming. The next thing I'm going to try is to create a slideshow in iPhoto or Aperture, export that out and see if I can work with that, but I'm hoping someone out there has a magic answer.

Many thanks in advance!


Return to posts index

Rafael Amador
Re: Still images not rendering in FCP
on Feb 23, 2012 at 1:23:06 pm

Make sure that the files are RGB and not CMYK.

Return to posts index

Steve Eisen
Re: Still images not rendering in FCP
on Feb 23, 2012 at 1:25:44 pm

Make sure ALL the render selections are checked.
Sequence/Render Selection
Sequence/Render All
Sequence/Render Only

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group

Return to posts index

Elena Chopchits
Re: Still images not rendering in FCP
on Feb 23, 2012 at 9:54:48 pm

Thanks Rafael and Steve,

The pix are RGB and I tried the render selections as suggested, but still no go. I think it must be something with my Mac. It's going on six years old, and although I've done this exact same project every year for the past five years with this MBP 17"2.33GHz with 3GB ram, perhaps it's just getting tired and glitchy in its old age.

Thank you again for your suggestions.

Return to posts index

Thomas Morter-Laing
Re: Still images not rendering in FCP
on Feb 24, 2012 at 9:10:13 am

What version OS are you using? And what version FCP? Have you done all software updates?

Tom Morter-Laing
Twitter- @TomTheEditor
Editor, Certified Apple Product Proffessional, 2010

Equipment (not for 'bragging', but in case it's relevant to future posts :D): Canon 7D, with Rode NTG2.
iMac 27" intel i7 3.4GHz, 12GB RAM, ATI HD 6970M [2GB GDDR5], 2x G-Tech G-RAID (0) 2TB over Thunderbolt via Sonnet Echo ExpressCard/34 Thunderbolt adapter and Tempo™ SATA ExpressCard/34. Elgato Turbo H264HD.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved