FORUMS: list search recent posts

Final Cut Pro 7 Multicam issue?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jayk Grittman
Final Cut Pro 7 Multicam issue?
on Feb 22, 2012 at 11:15:19 pm

I am having an issue using multicam editing in Final Cut Pro 7.
Heres what happens:

I take the three clips that I shot and create in points to sync them.
I then select the three clips and make a multiclip
After Multiclip is made I drag it to the timeline
Once in the timeline I open a multicam window and make the clips open
THIS IS WHERE I HAVE AN ISSUE -

When I press play it only plays one video in the upper right video window
if I press any of the clips the playhead stops.
I have also tries playing from the multicam window which results in one angle to play.

Can someone PLEASE help me? I am tryin to finish a project. I would appreciate it very much.

Footage was shot on two Nikon D3100s, and a Nikon D5100


Return to posts index

Shane Ross
Re: Final Cut Pro 7 Multicam issue?
on Feb 23, 2012 at 12:01:50 am

1. Did you convert this footage to ProRes or other FCP friendly codec before you did this? Or are you using the raw footage from the camera? FCP does not work well with the raw footage.

2. In the RT menu of the timeline (upper left), make sure you have MULTICLIP PLAYBACK checked. If your footage is not in an FCP codec, you will not have this option.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Kiya Paris
Re: Final Cut Pro 7 Multicam issue?
on Feb 23, 2012 at 1:42:08 am

SHANE I FOUND YOU AGAIN!! LOL i know you are the BEST person to answer my question i just sent you a question via another thread lol. Please come to my rescue please!

Sincerely yours,

Edit Girl

" You can always get back what was lost except time wasted, so what are you waiting for"


Return to posts index


Kiya Paris
Re: Final Cut Pro 7 Multicam issue?
on Feb 23, 2012 at 1:45:09 am

Shane this was my question i havent been on here for a while so i kind of got lost in the enormous web of threads on here lol..

"Hi Shane!

"Ive been doing some research, on offline editing in which i never did on my own laptop on much more powerful systems. However now working on my macboo pro. Intel Core i7, 2.66 GHz, 4G. So its definitely not powerful enough for me to multicam edit with 10 - 11 tracks Prores 422. Also With the T3i some reason im never able to transcode via log and transfer with that footage! and havent had the time to do deep research on it due to need to have a quick turnaround. OK so my question to you Mr. Shane ;-) issss converted to Proxys but it still seems its too much for my laptop to handle. Is there another way for me to streamline up to 10 tracks smoothly thats would be even lighter than proxys? I dont have any graphics to use or wont use til the edit is locked in so im not worried about that. ANy advice would be greatly appreciated. Oh keep in mind i used compressor to convert to proxys from my already transcoded footage of Prores 422.

Thank you in advance!! I DESPERATELY NEED A SOLUTION. running out of time.."

" You can always get back what was lost except time wasted, so what are you waiting for"


Return to posts index

Dennis Benti
Re: Final Cut Pro 7 Multicam issue?
on Apr 29, 2012 at 10:19:59 pm

The thread got hijacked : p ... I'm also having the issue with my FCP 7 playhead stopping when I try to activate another view in multicam... the thing on the top (I know, I'm so technical) is set to "open" and multicam is enabled... My footage is in H.264 at 1080i with my timeline set to 23.98fps

Riddle me that one Batman : )
Thanks


Return to posts index

Shane Ross
Re: Final Cut Pro 7 Multicam issue?
on Apr 30, 2012 at 12:02:10 am

FCP doesn't enable many RT options with H.264...it isn't an editing codec. In order to get the full abilities of Multicam, you need to convert the footage to an FCP codec, like ProRes.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Dennis Benti
Re: Final Cut Pro 7 Multicam issue?
on Apr 30, 2012 at 6:42:24 am

Ah... ugh & thank you : )I'll try to update folks here on what happens, but I might be too happy if it works and forget to... so remind me... lol


Return to posts index

Brian Jahns
Re: Final Cut Pro 7 Multicam issue?
on May 21, 2012 at 11:18:48 pm

I have a similar but simpler issue, I'm editing multicam in FCP 7, 4 cameras, all footage converted to standard Pro Res 1280 x 720. My problem is that during playback, after around 4 or 5 seconds it freezes up, the audio chokes but then kicks back in about 2 seconds later and continues to play while video in the viewer is frozen. I always have the sync open selected in the viewer and canvas menu.

I tried turning playback to low quality in the RT menu and no change. Other settings there seem correct- safe RT, full frame rate for playback and multiclip playback checked. My sequences match my source footage, I'm editing off FW 800 drives, and here are my imac specs- intel duo core 2.66ghz with 4GB, 256 MB vRAM.

I do this every week and this issue is frustrating but also seems intermittent. Any thoughts?


Return to posts index

Pat Spahr
Re: Final Cut Pro 7 Multicam issue?
on May 4, 2013 at 6:59:33 pm

I realize I'm responding to an old post (as I was looking for a different issue I stumbled on this one)... Did you ever solve your problem with FCP7 freezing during multiclip playback?

The only way I have ever been able to solve that was to copy all of my media (for the multi clip I am editing) onto the Macintosh HardDrive. It seems that my external harddrive was the "bottleneck" and could not feed media into the computer as quickly as FCP needed it so it freezes.

Also, save everything and reboot the computer every hour or so. There is a memory leak somewhere and if you don't refresh from time to time, FCP will crash. Save early and often is always the best advice.

Finally, you should have at least 8GB of RAM. (you wrote you have 4GB).


Return to posts index


Kiya Paris
Re: Final Cut Pro 7 Multicam issue?
on May 8, 2013 at 3:26:42 pm

Hey, yeah i just need a better set up to run a multicam pushing HD prores clips. What i ended up doing was down converting to lower res locked my edit and reconnected back to prores. worked out beautifully. Of course this method is only good if youre not dealing with any Graphics.

Anyway thanks for asking!! :-). what was the issue you were having in the first place that you stumbled on this?


Return to posts index

Pat Spahr
Re: Final Cut Pro 7 Multicam issue?
on May 8, 2013 at 5:40:07 pm

When I found this thread, I was looking for a tutorial on how to setup and edit multicam (multiclip) in Premiere Pro since I have switched to that platform and am still re-learning how to do some of the things that were easy in FCP7.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]