FORUMS: list search recent posts

Quartz gone and FCP 7 not loading on my old faithfull

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Diego Barraza
Quartz gone and FCP 7 not loading on my old faithfull
on Feb 22, 2012 at 1:17:03 pm

I have a old machine at home where I do some playing about editing. It is the last generation built with PowerPc 1.25 chip, laptop runing OSX 10.4.11 where I use FCP 7 with no problems until today. It is sudenly not runing quartz extreme and so the aplication will not open. I have seen around the forums, and tried the usual reboot and change monitor settings. Quartz has just vanished suddenly allthough it used to work fine. The computer has a ATI Radeon 9600 that should be quartz enabled, but it now says not compatible in system profiler.

Any insights would be apreciated. Thanks!.

filmmaking-editing-dop-dad


Return to posts index

David Roth Weiss
Re: Quartz gone and FCP 7 not loading on my old faithfull
on Feb 22, 2012 at 4:03:04 pm

Strange that FCP 7 would run on a PowerPC Mac, when it's supposed to be only able to run on Intel Macs?

David Roth Weiss
ProMax Systems
Burbank
DRW@ProMax.com
http://www.ProMax.com

David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Jerry Hofmann
Re: Quartz gone and FCP 7 not loading on my old faithfull
on Feb 22, 2012 at 10:10:28 pm

Well, how you did it before is the big mystery... FCP 7 is intel only.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Diego Barraza
Re: Quartz gone and FCP 7 not loading on my old faithfull
on Feb 25, 2012 at 11:08:10 pm

You guys are absolutely right, my mistake on that fact. I was running FCP 6.something on that machine. I run FCP 7 at work and so the mistake.
It was really bizarre, Quartz was suddenly disabled. Do not know what caused it. Now I found a way around it, a long way for that matter. Had to reinstall operating system with all the updating nonsense that that implies. I still love this "old" Power PC, mostly works like a charm.

Thank you David and Jerry for your concern. I am big fan of your work here and I can say your answers are always clear and spot on. You are leading the way!.

I am seriously thinking of going X soon. Looks like it will be like starting from scratch but always up for new challenges (if I get the time).

filmmaking-editing-dop-dad


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]