FORUMS: list search recent posts

FCP Multiclip Crashing (xdcam, prores proxy, prores 422, every format)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Haworth
FCP Multiclip Crashing (xdcam, prores proxy, prores 422, every format)
on Feb 19, 2012 at 6:09:00 pm

Hello everyone. I've been "dealing" with this issue for over a year now, but am beginning a new project shot 5-cam XDCAM EX, so am returning back now to hopefully find a workable solution.

Problem is extremely frequent crashes when using multiclips in FCP. First I get the "max headroom"-style stuttering on playback, then green frames, then crazy psychedelic video glitches, then FCP crash. Or, just straight to FCP crash.

I have found MANY threads on this issue (best one), but none have resolved my problem. Some threads deal exclusively with XDCAM EX footage, whereby the "solution" tends to be to transcode to prores. Problem is, I've been having this same issue with prores & prores proxy material, before I ever even saw my first EX clip. I have done LOTS of testing over the past year (wiped machine/s, reinstall OS & FCP, pulled out all 3rd party cards/extensions, swapped internal video cards, media on fast raids, transcode to different formats), and the problem seems to be ENHANCED, but not exclusively related to, these three variables:

FCP multiclips (obviously)
MacPro westmere w/ ATI 5770 gfx card
Snow Leopard

I say this, because on some of my older 4-core machines with cheaper nvidia cards, this specific problem seems much less frequent. It still crashes more than I'd like in multiclip, but not as much, and not with the crazy video glitches. I've also spoken with some editing friends who use FCP multiclip exclusively, and they have not had these problems...on iMacs. Problem is, my edit dept consists of three westmeres, and one older 4core.

My hope is that some of you who I've seen having this issue over the last couple years may see this, and chime in with any solutions that worked for them (Jim Blokland, are you listening?). It seems like a VERY common problem (especially when compounded with XDCAM EX footage), but one I've yet to find a solution for.

Thanks, everyone.


Return to posts index

Daniel Haworth
Re: FCP Multiclip Crashing (xdcam, prores proxy, prores 422, every format)
on Feb 19, 2012 at 6:11:56 pm

An addendum: I'm transcoding all the EX in my current project to prores proxy as it comes in, and am planning to work with that. But like I said, I've been having the same issue described by EX users for a long time with prores material.


Return to posts index

Jerry Hofmann
Re: FCP Multiclip Crashing (xdcam, prores proxy, prores 422, every format)
on Feb 20, 2012 at 12:31:14 pm

Have you tried reseating the graphics card? Might help.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index


Daniel Haworth
Re: FCP Multiclip Crashing (xdcam, prores proxy, prores 422, every format)
on Feb 22, 2012 at 2:44:23 am

I'll try that, Jerry, thanks. This issue is happening on 2 other westmere mac pros I have though...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]