FORUMS: list search recent posts

Reconnect Media Failed... copied Audio using Media Manager

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Boston McConnaughey
Reconnect Media Failed... copied Audio using Media Manager
on Feb 11, 2012 at 9:57:50 pm

I have 6 tracks of audio recorded on a h4n on an external hard drive. I linked/synced that audio it's corresponding video clips using the pluraleyes plug-in, and edited a sequence together.
I then copied the original files on that external drive to a separate drive to edit off that separate drive, however got the classic "some attributes of one or more of the files do not match the attributes of the original. This may cause problems within the sequences they are dependent upon. The attributes that differed are as follows: -Media start and end -Rate"

So... I then connected the original drive, and reopened the project. I used media manager to make a copy of the original files in the separate hard drive, closed the project, reopened is with the new hard drive connected and got the same error.

I believe I have made an exact duplicate of the file inside and outside of final cut... however... reconnect media has failed. What else might I do to troubleshoot this issue?


Return to posts index

Jerry Hofmann
Re: Reconnect Media Failed... copied Audio using Media Manager
on Feb 12, 2012 at 2:20:46 pm

Ya know? I get that error at times too. I simply reconnect the media any way, and I've never seen a problem doing this. Especially when you've used the MM to copy the files.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Marina Vidor
Re: Reconnect Media Failed... copied Audio using Media Manager
on Mar 9, 2012 at 12:44:27 pm

I have had exactly the same thing happen to me with pretty much the same situation. However, when I agree to 'continue' the media links up and all seems well. But it's not. It's out by a couple of seconds, although it seems to vary depending on the sequence I'm trying to use. The audio I'm trying to reconnect is a WAV file, 48kHz and the sequence setting is the same.

Has anyone else had this problem and do you have a solution? My colleague just started getting the same message this week.


Return to posts index


cristina schippa
Re: Reconnect Media Failed... copied Audio using Media Manager
on May 8, 2012 at 1:00:17 pm

I have the same problem the audio clips differs and the media. and in some projects the audio is totally messed up. The problem is I have been working on different computers but having the projects on an external hard disks. Can I solve this and what do i do to prevent from happening again!
I have been working on 15 projects editing the sound in final cut 7. So I'm quiet desperate now.


Return to posts index

elise london
Re: Reconnect Media Failed... copied Audio using Media Manager
on Jul 31, 2012 at 3:31:00 pm

I just had this issue, it was a default sequence setting issue. My default sequence settings within FCP somehow got reset from PAL to NTSC and that caused it. Simply changing the default sequence setting within AV Settings and opening up an older project fixed it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]