FORUMS: list search recent posts

FCP 7 Multiclip Playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Hartel
FCP 7 Multiclip Playback
on Feb 10, 2012 at 5:14:05 pm

Hi folks,

Long time since I've worked with multiclip in FCP. And I've got multiclips, 6/7 cameras. Everything's been set up by a very capable AE and that's fine, but I can't get the playback to work the way I'd like:
When I set the Canvas to Open I should be able to get the all clips to playback in the Viewer at the same time as I'm playing the timeline.

But it's not working. The clips in the Viewer don't do anything.

I'm running on an older MacPro 2 x 2.66 GHz Dual-Core Intel Xeon, 7 GB RAM, Running on Snow Leopard 10.6.6.

Is it hardware limitations that are causing this problem? I haven't worked with multiclips since upgrading the FCP software, which has been a while. BTW I'm on FCP 7.0.1.

Any input will be welcome.

Thanks,


Return to posts index

Shane Ross
Re: FCP 7 Multiclip Playback
on Feb 10, 2012 at 5:17:06 pm

In the RT drop down menu, make sure that MULTICLIP PLAYBACK is enabled. Make sure the sequence isn't rendered. And make sure the drives are you playing back from can support the playback of 7 streams of video. Talking FAST drives here.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Paul Hartel
Re: FCP 7 Multiclip Playback
on Feb 10, 2012 at 5:29:35 pm

Thanks Shane. The RT was set. It's probably the drive. I'm working from home and the Producer told me the drive they gave me was going to be slow. Crap.

But since I've got you online for a moment - hi by the way, haven't talked to you since I ran into you at the Avid event, Dr. Timecode's bud,

I'm having trouble with my keyboard (settings). It doesn't matter how I customize the damn thing, some commands just refuse to work, and I'm forced to work off the pulldown menus, which I don't love, but obviously will do. Is there a trick to getting the Keyboard settings to stick?


Return to posts index


Shane Ross
Re: FCP 7 Multiclip Playback
on Feb 10, 2012 at 5:32:38 pm

If things aren't acting like they should, trashing preferences is always the solution to try. Preference Manager from digitalrebellion.com does it for you. You will have to Save your keyboard settings first, and window layout...and after you trash preferences go into the User Settings and set them back to what you had them as before. But it typically does the trick.

And yes...slow drives and multiclip playback do not go well together.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Paul Hartel
Re: FCP 7 Multiclip Playback
on Feb 10, 2012 at 5:42:22 pm

Thanks!


Return to posts index

Paul Hartel
Re: FCP 7
on Feb 15, 2012 at 10:04:18 pm

Hi Shane,

Quickly reaching out because I know you'll know this and didn't want to repost a new threat. I need to share cuts with other editors via ftp.

I've got a 3 Act cut. I need to break out the Acts. And then share
each of them. I've done XML shares before, but that's the whole project.

How do I just share the sequence? Gotta be a way.

And breaking out the Act, I forget the keystrokes to subclip the Act
and keep all the edits - you know, not allowing it to turn it into
one clip.

We're sharing media, so they'll just relink on their end.

Hope you get this. Thanks a million. - Paul


Return to posts index


Paul Hartel
Re: FCP 7
on Feb 15, 2012 at 10:23:01 pm

Got the Sequence breakout solved. But sharing or exporting only a sequence and not the entire project: how do I do that? Remember, no need to share media. - If you're out there, would really appreciate the info. Thanks.


Return to posts index

Shane Ross
Re: FCP 7
on Feb 15, 2012 at 10:36:44 pm

ONLY the sequence? Easy...that's the main thing XMLs export. Open the sequence...make it the active window...export XML. If you only want PART of the sequence, you need to subclip it. Mark IN, OUT...MODIFY menu...MAKE SUBCLIP. Load the subclip sequence, then export the XML.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Paul Hartel
Re: FCP 7
on Feb 15, 2012 at 10:43:00 pm

Thanks. Didn't realize that. Appreciate it, mucho!


Return to posts index


ILan Azoulai
Re: FCP 7
on Feb 6, 2014 at 9:18:14 pm

Hi Shane,
I am running into what i think is the same problem hereā€¦
i am trying to export a quicktime movie of one of the clips from the multi cam that is on the same sequence as the rest of the clips. (it is a performance, that I broke down into each song and placed each song on the same timeline as I was working on it).

Every time i try exporting, i set in/out, select the multi clip and send export to QT. but it gives me some random selection from the timeline..

tried what you said above, and still getting these random selection. am I missing something?
Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]