FORUMS: list search recent posts

Dropped Frames during playback issue that I can't fix

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Fodde
Dropped Frames during playback issue that I can't fix
on Feb 10, 2012 at 2:00:05 am

Hello, I'm having a really big issue with dropped frames I have read many ways to fix it but they just aren't working. Most of my files are not compatible with fcp so I convert them here is a list of things I tried.

1. At first I converted my .m4v and .MTS files to fcp mp4, but I had frame issues but I fixed it by sending them to Motion but I don't want to do that.

2. I tried both safe Rt and unlimited nothing happened.

3. After I thought maybe it was the fcp mp4 format so I converted the file to regular .mp4 and it didn't have the frame issue but the quality was lowered a bit so I tried HD Mp4- H.264(720p) but the frame issue happened again. But if I used 1080p instead of 720p I didn't have the issue but 1080p takes way to long to render.

Also with the settings that worked with no frame issues if I split the clip they would have a frame issue which is that for a second it shows a frame from another part of the clip then resume the clip normally.

Sorry if that last comment doesn't make much sense.


This is what I'm using

FCP 7.03

Mac OS X version 10.7.2

Processor- 2 x 2.66 GHz Dual-Core Intel Xeon

Memory- 10 GB 667 MHz DDR2 FB- DIMM


Return to posts index

Rafael Amador
Re: Dropped Frames during playback issue that I can't fix
on Feb 10, 2012 at 2:24:58 am

Mp4, MTS,H264, etc are not native supported by FC.
Convert to prores and put your media on an external HD fast enough (FW800 up).
rafael

http://www.nagavideo.com


Return to posts index

Christopher Fodde
Re: Dropped Frames during playback issue that I can't fix
on Feb 11, 2012 at 2:40:20 pm

Do you know a good converter for the job the one i'm using doesn't have prores


Return to posts index


Dave LaRonde
Re: Dropped Frames during playback issue that I can't fix
on Feb 10, 2012 at 5:13:54 pm

As Raphael says, the footage needs to be ProRes 422. Here's why:

I use a cooking metaphor: the bay leaf. If you happen to eat a stray bay leaf in a stew, it's no big deal. If you sit down and eat a pound of them, you die. Bay leaves are mildly toxic, and the toxicity goes up the more you ingest.

Mp4's and H.264 QT's are also mildly toxic to FCP. A couple of brief clips don't seem to be a big deal. A boatload of them bring FCP to its knees, and the condition doesn't show up until you're well into the edit.

So bite the bullet, chalk this one up to experience, and get busy converting those clips.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Christopher Fodde
Re: Dropped Frames during playback issue that I can't fix
on Feb 11, 2012 at 2:49:24 pm

It's weird then why does my gopro videos which are .mp4 files I never converted them, have no issues and these gopro videos are long some are 20 minute?


Return to posts index

Dave LaRonde
Re: Dropped Frames during playback issue that I can't fix
on Feb 11, 2012 at 5:49:28 pm

The problem is cumulative. It's not good FCP practice to edit with mp4. It just isn't. Sorry, but if you want to avoid problems later on, do the job right the first time: convert to ProRes.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Rafael Amador
Re: Dropped Frames during playback issue that I can't fix
on Feb 12, 2012 at 1:59:06 am

You can try MPGStreamclip. It has a batch option.
rafael

http://www.nagavideo.com


Return to posts index

Christopher Fodde
Re: Dropped Frames during playback issue that I can't fix
on Feb 12, 2012 at 4:09:28 pm

Just wondering but could the format be the reason why when I export my video there is a black screen for a split second when the clip changes to another clip. I've been trying to figure it out and I just want to know if that could be the issue.


Return to posts index

Rafael Amador
Re: Dropped Frames during playback issue that I can't fix
on Feb 12, 2012 at 5:13:59 pm

Convert the stuff to PR and try to export the same edit.
I bet that you don't find those blacks.
rafael

http://www.nagavideo.com


Return to posts index


Christopher Fodde
Re: Dropped Frames during playback issue that I can't fix
on Feb 12, 2012 at 11:19:45 pm

I used the program you recommend it works perfect. I did some test with it prores 422 works fine but with I split clips I get that black screen that's really annoying. I never had that problem with fcpx.


Return to posts index

Christopher Fodde
Re: Dropped Frames during playback issue that I can't fix
on Feb 12, 2012 at 11:23:05 pm

I used the program you recommend it works perfect. I did some test with it prores 422 works fine but with I split clips I get that black screen that's really annoying. I never had that problem with fcpx. But changing my file to PRORES did fix my drop frame problem.

Thanks everyone that helped but if anyone can solve this last problem I would be very grateful.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]