FORUMS: list search recent posts

FC6 XML Reconnecting Media Files Problem - Error message Can't find Media Start and End dates

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Liz Gilbert
FC6 XML Reconnecting Media Files Problem - Error message Can't find Media Start and End dates
on Feb 7, 2012 at 5:08:21 pm

So, we got an XML from our editor and we tried to relink everything and we're having trouble getting some of the clips to reload correctly. When we try to reconnect it gives me an error message that says it's missing the Media Start and End date, and Try Again doesn't change anything, so I'm forced to just press Continue. When I try to play the clip FC just takes the seconds and frames from the very end of the original clip to make it the right length in the timeline. It's not reading the In and Out points.

Any suggestions to make it work right? I think that once the editor pulled everything in to FC (all the files were converted to ProRes HQ from Canon 1D footage) he started renaming clips, and that is where things are messing up? I do not have the actually hard drive that he was editing from, but I have all of the files that he pulled in.

We're working with FC6 and unfortunately he was working in FC7. Please help!


Return to posts index

Michael Gissing
Re: FC6 XML Reconnecting Media Files Problem - Error message Can't find Media Start and End dates
on Feb 7, 2012 at 10:33:42 pm

File names are god in FCP so unless you have a copy of the files after they were renamed then you have a problem. Might be time to contact Bouke Vahl and see if his software can help.

http://www.videotoolshed.com/product/41/fcpreconnect/3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]