FORUMS: list search recent posts

Blu-ray won't play after burning out of Final Cut Pro

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Herriott
Blu-ray won't play after burning out of Final Cut Pro
on Jan 31, 2012 at 6:21:15 pm

Hey there...i'm running FCP 7.0.3. I'm using a OWC Mercury Pro Blu-Ray burner.


Being doing 1-minute test burns so far and it appears the data is burned on the disk, but when I hit play on the Samsung Blu-Ray player I have I'm getting a "Not Available" message. When I hit play on the machine directly, same thing. The simple menu looks great. I definately need a menu for this film...don't want it to immediately start playing. I haven't tried the option of adding the chapter markers yet...would that matter?

Any help appreciated.


Thanks in advance,
Scott


Return to posts index

Mark Suszko
Re: Blu-ray won't play after burning out of Final Cut Pro
on Jan 31, 2012 at 7:47:42 pm

Following your story with interest: I just hooked up my OWC Mercury and burned a test disk Friday, marking in and out on the timeline and using the "share" to bluray function. Our engineer took it home to his PS-2 and it played fine. The share function must take care of finalizing the disk for you, because I didn't see any dialog about that. Is your BD disk finalized? How exactly did you burn it?


Return to posts index

Scott Herriott
Re: Blu-ray won't play after burning out of Final Cut Pro
on Jan 31, 2012 at 8:21:44 pm

I marked In and Out Points, then...


File >

Share >

Set it to "Blu-Ray" >

Set Output Device to the external burner >

Picked a disc template (black) > Set "When Disc Loads" choice to "Show Menu" > left Chapter Markers unchecked > left "Loop" unchecked > I added a Background photo > I then hit "Export".


It took about 9 min. for the whole process to occur. The disc then automatically ejected out of the OWC Mercury Pro. I popped it in the Blu-Ray player and the menu looked sweet. But when hitting play on the machine and the remote I got a "Not Available" message.

Again, it looks as though the data is burned on there because I compared it to a blank and I could see a difference.


fwiw...I double-checked and, indeed, this burner doesn't need any additional software for it to work.



Return to posts index


Mark Suszko
Re: Blu-ray won't play after burning out of Final Cut Pro
on Jan 31, 2012 at 8:24:25 pm

My first attempt was almost exactly as you descrbed, but it hung for over an hour, because I hadn't specificed where the render files were to go on my video drive first. On the second try, worked fine, took about 2x realtime of the timeline selection. I don't know that that's your problem, just saying what worked for me.


Return to posts index

Bret Williams
Re: Blu-ray won't play after burning out of Final Cut Pro
on Jan 31, 2012 at 9:13:53 pm

You hit play or enter? DVDs I create in DVDSP work when I hit play on some of my DVD players, but on others I get the international no symbol or not available (sony blu ray player). Hitting play for DVDs isn't necessarily a replacement for the select/enter button, but usually works. You just can't count on it. I know some people make the menu item say "press play" but that doesn't always work unless it's specifically coded that way. Blu-Ray could be the same issue.


Return to posts index

Jim Wiseman
Re: Blu-ray won't play after burning out of Final Cut Pro
on Feb 1, 2012 at 1:36:35 am

This is true. You must hit "Enter" not "Play" for a Sony Blu-Ray player, at least. That one fooled me a while as well. Same appears to be true for a Toast 10 burn as well.

Jim Wiseman
Sony PMW-EX1,Pana AJ-D810 DVCPro, DVX-100, Nikon D7000, Final Cut Studio 2 and 3, Media 100 Suite 2.1, Premiere Pro 5.0 and 5.5, AJA ioHD, AJA Kona LHi, Avid MC, Hexacore MacPro 3.33 Ghz 24Gb RAM GTX-285 120GB SSD, Macbook Pro 17" 2011 2.2 Ghz Quadcore i7 8Gb SSD, G5 Quadcore PCIe


Return to posts index


Scott Herriott
Re: Blu-ray won't play after burning out of Final Cut Pro
on Feb 1, 2012 at 2:38:57 am

Wow, that is goofy....and correct!!!

Many thanks to all who helped out,
Scott



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]