FORUMS: list search recent posts

FCP & Thunderbolt Pegasus R6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Moore
FCP & Thunderbolt Pegasus R6
on Jan 27, 2012 at 10:55:27 pm

I am having no end of problems with a Pegasus R6 RAID on my brand new iMac. Running 10.6.8 and FCP 6.06 (so I can connect to existing edit suite) IMac and Pegasus set up only two weeks old and drives keep dropping out and the rebuild time is huge. Last rebuild took more than 24 hours. Pegasus support have sent one new drive to replace one that dropped out but have offered no suggestions about why a brand new drive would drop out. Drive has a range of symptoms. First fault was when copying a largish file 60Gb. Drive 2 dropped out, power light on the drive bay went red. Stopped drive rebooted and couldn't connect to drive. Ran disk warrior and drive came back after rebuilding damaged directory. Drive that dropped out (2) was back on line. Two days later a different drive dropped out (5). Stopped drive and it came back on OK. Two days later doing a series of DVD exports Drive 2 dropped out again and wouldn't come back. Rebuilt. Took more than 24 hours. Two days later went again. I am now rebuilding the array with drive sent by Pegasus and it has done 4% in an hour so another 24 hours to go. Apart from throwing it in the river any suggestions.


Return to posts index

John Christie
Re: FCP & Thunderbolt Pegasus R6
on Jan 27, 2012 at 11:48:43 pm

I have a Pegasus R6 and the latest gen iMac and it's been flawless. You should demand a full replacement unit from Pegasus, especially if it's only 2 weeks old.


Return to posts index

Bill Willins
Re: FCP & Thunderbolt Pegasus R6
on Jan 28, 2012 at 1:16:55 am

Ditto John. I too have the Pegasus p6 thunderbolt drives on an all new tricked out iMac running FCP 7 , drives have been solid and flawless. Sorry for your trouble, but this sound like an anamalie .BW



Return to posts index


John Moore
Re: FCP & Thunderbolt Pegasus R6
on Jan 28, 2012 at 10:18:34 am

Hi Bill and John,

Great that your machines are working well but there are a lot of people out there very disappointed with Pegasus drives. Have a look in Apple's support community under Pegasus. There is obviously some sort of software problem. I'm in a difficult position because I'm in the middle of an edit that has to be delivered to a broadcaster in the not too distant future and I specifically bought an iMac with Thunderbolt to do this job. I can't connect it to anything else but a thunderbolt drive. Here is a typical thread from Apple Community.
Re: Thunderbolt Pegasus R4 Experience?
Oct 18, 2011 3:29 AM (in response to ByronCox)
Wish I'd found this thread before I bought my new System, Macbook pro, thunderbolt 27" display and R4 Drive, it has ejected 7 times this morning. Tried bypassing monitor, same problem, different cable, same problem, just swapped to second r4 thunderbolt port, seems ok at moment but not confident. Spoke to promise support who gave impression it was unusual problem!!!, hard to believe when you see the thread above. Don't think they'll sell many more of these if problem is not sorted urgently.

John Moore


Return to posts index

Jason Jenkins
Re: FCP & Thunderbolt Pegasus R6
on Jan 29, 2012 at 12:13:06 am

FWIW, I've been using a Pegasus R6 for a few weeks now and other than the initial build of the RAID 5 which took an annoying 24 hours, it's been working great with my 2011 Macbook Pro.

Jason Jenkins
Flowmotion Media
Video production... with style!

Check out my Mormon.org profile.


Return to posts index

Bill Willins
Re: FCP & Thunderbolt Pegasus R6
on Jan 29, 2012 at 1:41:01 am

You bring up a good point Jason ... people need to be aware that these drive arrays require a heck of a long time to initialize ... no plug and play here. It took my drives 18 hours of initializing before I could use them. I also had a few problems setting them up , before my computer saw them. Tech support had me fiddle with Thunderbolt cable for awhile... I had to swap cable ports and also reverse direction of cables before they were OK. But since that initial setup hassle .. no problems at all. BW



Return to posts index


John Moore
Re: FCP & Thunderbolt Pegasus R6
on Jan 29, 2012 at 2:45:04 am

Hi Bill,

My RAID has now rebuilt drive 2 that was replaced by Promise. It took 26 hours to rebuild the drive and the RAID is now working again and I'm running Media Patrol on it. I'll give it one more go and if it fails again that's it. It's going back.

It's amazing some of the reports on these drives like the one you mention having to reverse the cable to get it to work. Several people have reported that mobile phones interfere with the Thunderbolt cable and unmount the whole drive. see






Evidently silver foil wrapped around the drive can fix this problem.

What settings did you use when you initialised your RAID.? Block size, stripe, read ahead etc. My tech did the set-up and I'm not sure what he used.

Best John

John Moore


Return to posts index

John Moore
Re: FCP & Thunderbolt Pegasus R6
on Mar 1, 2012 at 2:31:22 am

Hi All,

After the second run with Media Patrol the Pegasus drive has been running OK. It seems that Media Patrol was able to correct whatever was causing the problems in the first place because it has been quite stable the last four weeks and we have completed a rough cut with only minor interruptions. It seems like it is important to initialize the drive to your machine and not use the set up straight out of the box.

best

John Moore


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]