FORUMS: list search recent posts

Impaired playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Walter Miale
Impaired playback
on Jan 27, 2012 at 12:24:32 am

I'm running FCP 7 on a 2007 iMac w 2 Gb RAM

The Mac has been running slow but not slow enough for me to bother adding RAM.

But now suddenly it takes minutes for files to open; and playback (sound and picture), in Viewer and Canvas both, is jumpy and impossible.

WTF? Please advise.


Return to posts index

Jerry Hofmann
Re: Impaired playback
on Jan 27, 2012 at 12:34:09 am

What is the sequence setting and source footage formats?

What are you using as a scratch disk, and how is it formatted?


Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Walter Miale
Re: Impaired playback
on Jan 27, 2012 at 1:27:25 am

It happens on all sequences, in various projects--dv for example and also I think ProRes.

The scratch disk is the same as usual: one of several volumes on an external Firewire disk. Plenty of unused space on it.


Return to posts index


Jerry Hofmann
Re: Impaired playback
on Jan 27, 2012 at 2:15:12 am

If it's been a long time since you rebuilt your startup disk, it's likely time to do so... you're not set up improperly, so figure you've an install that needs a refresh. If it's system wide, and not on any given project or set of media files it's probably a software install needing a renewal. Should be done any time you upgrade an OS or upgrade from one version of FCP to the next.

Try trashing your preference files for FCP first, but don't think that will really make a difference here.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Walter Miale
Re: Impaired playback
on Feb 10, 2012 at 10:23:19 pm

Thanks Jerry. The System re-install perked up everything.

Except FCP 7 itself won't launch. I get an error message when I try to start it up. Anything to do other than re-install FCP?

If I do re-install FCP, is the procedure dummy-proof? Will I have to un-install first?

Running Leopard on a dual-core Intel iMac from 2007 with 2 Gb RAM.


Return to posts index

Jerry Hofmann
Re: Impaired playback
on Feb 11, 2012 at 2:00:39 am

Did you do an erase and install of the OS? That's what I meant for you to do. That would require you to reinstall all apps etc in the process. It's called a "clean install". Sorry I wasn't clear.

Doing an erase and install will erase the drive though, so you can clone it or use a different drive for the job.... but back up your work first.

No better way to do this I'm afraid. But when you've done it. CLONE IT. You then can use this clone to reinstall at any time down the line.

A lot faster than from the optical disks, you can make disk images of them on a drive to install from down the line. Instead of 4 hours + from the disks, times out to about 30 minutes install time from disk images of those DVD's you have.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]