FORUMS: list search recent posts

FXFactory Pro Effects FCP Problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joseph Coyle
FXFactory Pro Effects FCP Problems
on Jan 25, 2012 at 9:36:20 pm

Hey All,

I recently purchased the Boris Continuum and FXFactory Pro for FCP 7 running on Mac OSX 10.6.8. All plugins, video effects, generators, and transitions were imported properly and appear in FCP where they should. The following problem only occurs when using anything from FXFactory Pro. Boris effects look great and perform admirably.

When using the Boris effects, at certain points during the effects or transitions, what appear to be black vector lines show up at various points in the transition or effect. They don't stay solid, rather flicker or appear at what appear to be random intervals. I'm not sure if this is due to my version of Mac OSX, FCP, Sequence Settings, Project Settings, or Graphics Card. I am running on a 2006 17' MBP with the intel chip - first generation of intel chip. 2.33GHZ, 2GB Ram, Intel Core 2 Duo.

I have attached pictures to visualize. The first picture is what happens at the and of a Glow Dissolve transition, and the second is the Flash transition. It happens with any effect or transition, though - luminance dissolve, fades, etc.

The first picture is the exact midpoint of the Glow Dissolve transition, you can see the diagonal black line running through the photo.

The second picture is one of the last 3 frames of a Flash transition and has claw like diagonal, angular black lines.



screenshot2012-01-25at3.37.36pm.png



screenshot2012-01-25at3.30.41pm.png

Thanks for any help you can provide!


Return to posts index

Chris Babbitt
Re: FXFactory Pro Effects FCP Problems
on Jan 25, 2012 at 10:08:56 pm

I don't know if this relates to your problem, but when recently updated FXFactory to the latest version, it gave me a message that it was not compatible with my graphics card. I have an NVIDIA GeForce 7300 GT.



Return to posts index

Michael Gissing
Re: FXFactory Pro Effects FCP Problems
on Jan 26, 2012 at 2:35:15 am

It isn't clear from your post if the problem only happens when both Boris AND FXFactory plugins are being used together.

I suspect graphics card may also be an issue. It is also probably worth contacting tech support at both Boris and FXFactory. There might be a know bug. Does your computer specs meet minor requirements for FXFactory?


Return to posts index


Lowell Brillante
Re: FXFactory Pro Effects FCP Problems
on Apr 28, 2012 at 10:28:46 pm

Ahhhhh

This is happening to me too!! I have both those plugin suites. Right now it's happending while I'm running the fxfactory suite, doesn't showup til I render.

Did you find help? Driving me mad!

thevideogenius@gmail.com


Return to posts index

Gabriele de Simone
Re: FXFactory Pro Effects FCP Problems
on Jun 26, 2012 at 1:35:45 pm

Hi everyone,

This is Gabe from Noise Industries... the problem has two very likely sources. Most (all?) of the Boris installers include a "fourth party" component called AlphaBlendMode, installed at a specific location on your system. Trouble is, the version included with the installer is 1.0, which is not compatible with Lion and may give troubles on Snow Leopard as well.

The first step should therefore be to head over to the following website and download a newer version of this component:

http://kineme.net/release/AlphaBlendMode/11

You need to be very careful in locating "AlphaBlendMode 1.0" and replacing it with version 1.1 above. You will find AlphaBlendMode at the following location on your system:

STARTUP DISC > Library > Graphics > Quartz Composer Patches

You know you have found the correct directory when you see an existing file named "AlphaBlendMode.plugin" in there. That is the version 1.0 you must replace.


The second likely culprit of these artifacts could be the graphics card. It can (and often does) happen with plug-ins from any vendor. The fact that you may be using lots of plug-ins on your timeline simply increases the likelihood of this problem.

In short, this is a known texture-corruption problem that affects mainly the ATI Radeon X1600 that was shipped in the first generation of Intel Mac Book Pros, and in certain iMacs. It is possible that the same corruption also happens on Mac Pros equipped with the ATI Radeon X1900. There is no *real* solution, since Apple would have to fix the graphics drivers and they are unlikely to do so (these graphics cards are very old by now). There are a couple possible workarounds.
The simplest is to open your "Sequence Settings" window, switch to the "Video Processing" tab, and make sure the "Render in 8-bit YUV" option is selected. This reduces the amount of video memory required by your renders, and thus reduces the possibility of running into the problem.

If any of the above is not clear, feel free to contact us on tech support. The best way to do so is by following the instructions on our support page, so that we have a system profile in our hands to speed up the process:

http://www.noiseindustries.com/support


Hope this helps!
Gabe
Noise Industries, LLC


Return to posts index

PatriCanuck
Re: FXFactory Pro Effects FCP Problems
on Aug 10, 2012 at 5:23:00 pm

Just to be clear: Removing the AlphaBlendBode.plugin version 1, solved this problem in iMovie which I use for quick or simple projects.

Thanks for your insight, Gabe. Thought you might want to know that a combination of Mountain Lion, iMovie 9.0.7. Title Browser became corrupted. Would not key, instead putting black over the whole frame(s) of video when I tried to add a title to a quick project for a friend.

Also, the Title Browser displays of templates/themes was corrupted, please see the attached screen grab.

Thanks for the headsup, which showed up in your warning window when I opened Final Cut Pro X this morning to see if I had the same problem in there as I was having in iMovie.

Patrick.



- o -
be the actor in your life


Return to posts index


Garth Kingwill
Re: FXFactory Pro Effects FCP Problems
on Oct 4, 2014 at 11:54:09 am

Hi, also having issues with various FXFactory transitions. I'm busy trialing a few and keep getting big colour splotches over the image. This has happened in both FCP 7 and After Affects. I'm assuming my system is just unable to handle these plug ins.... I'm running a 2010 iMac, OSx 10.6.8, 3.06 GHz Intel Core i3. Any advice for why this is happening and possible workarounds.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]