FORUMS: list search recent posts

Audio slipping out of sync - preferences OK

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pedro Saboya Burgos
Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 7:51:53 pm

Hi!

I'm working on a project filmed on Canon 5Ds, converted to XDCAM EX (due to logistical issues, had to give up on AppleProRes for this project). The audio comes separate and is synced via PluralEyes.

I've searched on this forum for an answer and the only I've seen was that the sequence wasn't configured properly. So I checked, and the sequences are all in proper settings with compression, framerate, aspect, dominance and audio bitrate and frequence. (48khz and 16bit).

The only difference I've noticed is that the audio is on little-endian and the video's audio is on bid-endian. Could that be the problem? I don't see why, but I'm not an expert in endianess.

If so, I shall reencode the video to accomodate the audio. If not, can anyone give me some advice?

Thanks!

Pedro Saboya Burgos
Assistant Video Editor
Video Editor


Return to posts index

Dave LaRonde
Re: Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 8:12:23 pm

I see no mention of frame rates. You're aware that 23.98 is simply FCP-Speak for 23.976, I presume. I'd double-check all frame rates.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Pedro Saboya Burgos
Re: Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 8:22:11 pm

Hi! Thank you for your answer

I have already double checked that, It's all at 29.97, both video files and sequence. I'm also working on another show with almost the same setting and it's all going smoothly.

I feel I've checked and double checked everything, except for the thing that's missing heheheheh

Pedro Saboya Burgos
Assistant Video Editor
Video Editor


Return to posts index



Michael Gissing
Re: Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 9:11:19 pm

Look at the audio files in the browser and check their frame rate. Little endian is normal for audio and is not the issue when it comes to sync. FCPs timestamping plus making sure the sample rate is 48khz for everything also matters.

In your search did you see this from two days ago -
http://forums.creativecow.net/readpost/8/1151955


Return to posts index

Pedro Saboya Burgos
Re: Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 9:20:06 pm

Hi!
FCP isn't showing any framerate for the audio in the browser or item properties. But I haven't seen that post and will try that!

Pedro Saboya Burgos
Assistant Video Editor
Video Editor


Return to posts index

Pedro Saboya Burgos
Re: Audio slipping out of sync - preferences OK
on Jan 25, 2012 at 10:54:16 pm

That worked!

Sorry for reposting the issue, I found a lot of posts about this, but none really solved anything. Haven't seen yours.

Thanks!

Pedro Saboya Burgos
Assistant Video Editor
Video Editor


Return to posts index


Michael Gissing
Re: Audio slipping out of sync - preferences OK
on Jan 26, 2012 at 2:26:04 am

Happy it worked for you Pedro. Forgive my tired attitude to this one. I really wish Apple had never added a feature that is such a problem that it is really a bug.


Return to posts index

Ahad Surooprajally
Re: Audio slipping out of sync - preferences OK
on Apr 16, 2012 at 6:57:14 pm

So what as the fix!!!!

Please help - got the same problem?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]