FORUMS: list search recent posts

Weird thing after upgrade to FCS3 - tried all - COW is my last chance

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sascha Engel
Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 7:12:50 am

HI Guys,

this will take a second to explain, but bear with me, please, COW is my last chance right now:

I recently upgraded from FCS2 to FCS3 (not ground up installation but upgrade).
Then several things became very strange:

1. in Compressor: You cannot quit the Application, when started from out FCP, only forced quit will manage and even worse: Every time, I try to choose a new local destination for fil output the application crashes.

2. Inside FCP I suddenly see a lot of Beach Balling and a senseless upgrade in waiting time after doing certain operations: Double clicking a transition, e.g., on the timeline to load into the viewer suddenly takes up to 20-30seconds (in my HD projects in SD less). Also simple things like jumping with the playhead to different point of the timeline & or copy pasting effects takes ages.


I tried EVERYTHING:

- Re-installing FCS3 clean again after Removing it with the remover from Digital Rebellion, also re-installing all my plug ins.

- Running it wihtout any video or audio plugs to see if it comes from those

- forcing my Mac to 32Bit operation

-Applejack and several other system diagnostic softwares

- Moving the project to a different HD to see if there was a communication problem with that specific HD.

- Resetting the SMC.


I AM REALLY LOST NOW and have 2 deadlines coming up, losing my mind over this extreme slow workflow. Before in FCP 6 all worked fine also with the biggest HD projects.

Any idea what I could still try?
Thanx for ANY input.

Sascha


Return to posts index

Michael Gissing
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 9:21:55 am

The one thing you haven't tried is the method recommended here at the Cow for the past 8 years. Searching this forum should have revealed many posts with the following recommendations

Buy a new internal hard drive. Install into spare slot. Install clean your OS onto the new drive. Install FCS3. Run updates to OS and FCS3. Repair permissions on this drive.

When you boot you can hold the ALT key and choose which drive to boot = your old system (now not working with FCS3 but with all your other installed software) or the new fresh drive with FCS3. Once you get a working system, keep it clean as Final Cut is now Legacy so any new OS or installing other software Like FCPX or Motion5 can break it.


Return to posts index

Sascha Engel
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 10:48:29 am

Hi Micheal,

first of thanx for answering, but it amazes me again and again, that people on COW always accusing not not having checked first. I did, and i did not come across anything that refers to my problem specifically.
The internal HD is not an option since I work on a MBP.
Secondly, I checked with other projects and media files and the problem inside FCP (beach balling) seems to be just for that particular projects. All attempts to save it new or export/import XML to clean it failed.
The compressor problem seems to be unrelated to that and a seperate issue.


Sascha


Return to posts index


Michael Gissing
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 12:19:49 pm

The reason Sacha is unfortunately it is so often true that people don't search. If you have done a search then you would know the procedure for a clean install on a MBP. I still think it is the best way to solve FCS install issues.

You would also be well aware of Digital Rebellions maintenance software including FCS and Compressor repair tools.


Return to posts index

Sascha Engel
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 12:34:11 pm

Sorry to disappoint again, but I am aware of those softwares and I tried the Compressor one already.


Return to posts index

Tony Brittan
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 12:55:10 pm

OP, the reason for the clean install / freshly wiped drive method is to start fresh. What Michael was getting at is that here on the Cow, every post about GUIs issue is that upgrading FCP (legacy) apps by doing it over an existing install of a previous version almost always causes the issues you describe. That's why he said that I'd you'd searched these forums you prior, most likely, wouldn't have done it that way. 96% of the time, that type of upgrade causes major issues. Most pros wipe thier drive once a year just to keep things tight and working right anyways.

I suggest you try doing your system drive to an external (use Super Duper or CCC) so you have it just in case, wipe your system drive (format it!), and start re-installing everything from scratch...starting with the OS. It'll work like a dream and you'll be elated! With everything you've already done, you could've already done it ;-)

Tony Brittan
Island Shore Productions
Posted from iPad, please excuse typos!


Return to posts index


Sascha Engel
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 12:59:46 pm

That is true, but now I hack myself through this project first...don't wanna chance of wiping it all now.
But yes, afterwards I definately should do a clean install, i totally agree.
Thanx.


Sascha


Return to posts index

Rafael Amador
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 2:10:42 pm

Hi Sacha,
As I wrote, I've been working with FC7 installed on top of FC 6 without a single problem.
I know was not the proper way but I did it.

Again, I can't stop recommending DiskWarrior or TechTools to put your system in order. With a messed system applications can't run smoothly whatever the way you install them.
At least repair permisisons.
rafael

http://www.nagavideo.com


Return to posts index

Sascha Engel
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 2:58:16 pm

I always check my system with Applejack & Disk Warrior.
A friend of mine did an analysis of my Console Stats, apparently something is really screwed up in my Network.


Return to posts index


David Roth Weiss
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 24, 2012 at 4:48:22 pm

[Sascha Engel] "That is true, but now I hack myself through this project first...don't wanna chance of wiping it all now.
But yes, afterwards I definately should do a clean install, i totally agree.
Thanx."


Sascha,

Install the OS and FCS to a fresh firewire drive and leave your current system drive untouched. Once you get everything updated and working perfectly, you can clone your current system drive to another firewire drive, then clone the fresh installation to your system drive. Bingo! there's nothing in jeopardy...

I have written about a zillion posts on this subject. If you search "Weiss clone" you'll find more information on this than you could ever need.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

Sascha Engel
Re: Weird thing after upgrade to FCS3 - tried all - COW is my last chance
on Jan 25, 2012 at 8:37:35 pm

VERY INTERESTING FINDING:


After a clean system re-install from scratch, every application new installation, all checked.
The compressor finally worked again, but inside FCP on the time line Happy beach balling as before.
Thinking the project file itself is corrupted, try to export as XML - it didn't work - froze on export.
UNTIL:

I had a lot of markers, also on the clips in the timeline, after deleting all the markers, suddenly it worked.
I did not know, but apparently to many markers on timeline freeze FCP down.

You never stop learning, and all the fuzz I did...and the solution was so easy :-)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]