FORUMS: list search recent posts

FCP won't export footage that has had speed changes applied

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peggy Kaszas
FCP won't export footage that has had speed changes applied
on Jan 19, 2012 at 2:46:39 pm

I'm using FCP 7. Recently, it has developed an issue with clips that have had speed changes applied. If I speed up or slow down a clip, that portion of the final product (generally a .mov) won't play or isn't there after export. Has anyone ever encountered this problem before? Any advice.


Return to posts index

David Roth Weiss
Re: FCP won't export footage that has had speed changes applied
on Jan 19, 2012 at 3:19:14 pm

When you say "generally a . mov" you're implying that you have other clips in the sequence that are not QuickTime files. What are they? Hopefully not mp4 files. And, what is the codec of the .mov files (QuickTime files)?

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

Don't miss my new Creative Cow Podcast: Bringing "The Whale" to the Big Screen:
http://library.creativecow.net/weiss_roth_david/Podcast-Series-2-MikeParfit...

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


Creative COW contributing editor and a forum host of the Business & Marketing and Apple Final Cut Pro forums.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]