FORUMS: list search recent posts

Flicker problem with DVCPRO HD footage

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vanessa Roworth
Flicker problem with DVCPRO HD footage
on Jan 18, 2012 at 4:49:04 pm

Hi-

Am new here but hoping someone can help me out!

First off some specs - I am working on a 3.33GHz 6-Core Mac Pro with 12GB RAM running final cut pro 7 with OSX Lion.

I am editing a project and have some media that was ingested from P2 cards and is DVCPR HD 1080p30, 29.97fps. My sequence settings are:

HD (1280 x 1080) 16:9
Pixel Aspect: HD (1280 x 1080)
Field Dom: None
29.97
Compressor: DVCPRO HD 1080p30

On playback, the footage has an intermittent flicker where the picture breaks into lines. Clips play fine in the viewer and also in Quicktime Pro. I've tried changing playback settings to no avail.

My monitor is connected through an HDMI port which someone mentioned might be the issue. Otherwise, I am at a loss as to how to fix this issue. I've used P2 media and DVCPRO HD codec many different times in the past and never had this problem. Any help greatly appreciated!!

Vanessa


Return to posts index

Dave LaRonde
Re: Flicker problem with DVCPRO HD footage
on Jan 18, 2012 at 6:45:04 pm

Look at the clips in the FCP browser. Find the field dominance column. For each clip, it should be None. If it isn't, change it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]