FORUMS: list search recent posts

exporting file loses audio/video sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jamie mann
exporting file loses audio/video sync
on Jan 17, 2012 at 8:24:48 am

Problem to solve:

We have edited a 55 minute sequence shot with 7d and 5d cameras at 23.98 fps. The material in the FCP7 timeline syncs to audio, but in QuickTime exports the audio goes wildly out of synch 6 minutes in.

1. The original HD video files were not transcoded, and the timeline was set to a H.264 codec to edit (apparently not ideal).
(note: It is a custom cropped aspect ratio from 1920x1080 (1080i) to 1920x960 (custom 2:1)

2. All footage seems to check out at 23.98 fps, so it does not look like it's a video fps issue. But we could be wrong.

3. Audio was recorded at 48.00 khz 24-bit at 23.98.

4.There are only a few pieces of graphics (jpg or tiff files) and a few pieces of lower res clips overlayed into the timeline briefly for a few seconds, about 8 times (later on in the timeline).

Problem fixes already tried:

1. Export audio to .aif and import back in, synch to video and export. STILL DID NOT SYNCH IN QUICKTIME EXPORT.

2. Repeated the above with video AND audio files (exported to QuickTime then back to timeline) - DID NOT SYNCH even in the timeline.

3. Change codecs and try an export -- no time for a long render (did not try completely)

4. Currently trying a QuickTime Conversion export for several hours to see if this works.


Return to posts index

Rafael Amador
Re: exporting file loses audio/video sync
on Jan 17, 2012 at 9:02:55 am

Open a new project and before importing any thing, set your sequence preset as Prores 23,98.
Import them the clips and the audio.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]