FORUMS: list search recent posts

29.97 worked in a 23.98 in error

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Schuck
29.97 worked in a 23.98 in error
on Jan 17, 2012 at 4:37:19 am

Hey All,

I'm working as an AE for a show and I was just handed a sequence where someone had mistakenly put 29.97 footage in a 23.98 sequence. Without knowing it, the editor worked on a cut and just realized that it's in the incorrect sequence settings.

After noticing that I can't change the sequence settings for frame rate after the fact, I created a new sequence (with the settings that match the footage) and attempted to copy and paste the footage in there. Oddly enough it gave me a very weird issue. It seems to throw everything out of sync, shifts video, taking more of one clip or less from another. Creating Gaps.

I'm pretty sure I've had to deal with improper sequence settings before and copying and pasting never really gave me an issue til now. The only solution I can think of is pretty much source match framing and recutting the dang thing for the editor. The sequence is 8 minutes long, but it's reality tv so it would take a bit of time.

Has anyone seen this issue before and possibly have a better solution than the long way of doing it?

Thanks in advance for any advice/suggestions you can provide.


Return to posts index


Rafael Amador
Re: 29.97 worked in a 23.98 in error
on Jan 17, 2012 at 9:09:11 am

Copy and paste won't work.
The clips on the wrong sequence have the speed changed.

[Joe Schuck] "I'm pretty sure I've had to deal with improper sequence settings before and copying and pasting never really gave me an issue til now."
But not if the wrong setting is the time-base.

[Joe Schuck] "The only solution I can think of is pretty much source match framing and recutting the dang thing for the editor."That's the way.
Put the play-head in the first frame of the clip and "F". Then drag the clip to the new sequence.
rafael

http://www.nagavideo.com


Return to posts index

Joe Schuck
Re: 29.97 worked in a 23.98 in error
on Jan 17, 2012 at 9:25:21 am

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]