FORUMS: list search recent posts

stuttered playback

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Charlie Parker
stuttered playback
on Jan 15, 2012 at 3:09:33 am

hi
I have looked for an answer to this problem on the forums, but can't find anything that seems quite like what I'm experiencing.. Gradually, over a few days, the playback in my FCP has become stuttered. At first it was just a few clips, but now every clip, both in the timeline and the browser viewer are stuttered when they play. the audio is fine. I tried to check the refresh rate in displays/system preferences, but it didn't give the option or even show a refresh rate there.. my FCP also drops frames.. I thought maybe it had something to do with the fact that when i try and import clips downloaded from my canon 550d into the timeline from the browser viewer, a window comes up saying the clips are not in the right format and that final cut will change its settings to suit the clip.. i guess i have it configured wrong.. pls help
thanks
charlie


Return to posts index

Michael Gissing
Re: stuttered playback
on Jan 15, 2012 at 10:18:28 am

This tutorial explains the correct workflow-


http://library.creativecow.net/ross_shane/tapeless-workflow_fcp-7/1


Return to posts index

Charlie Parker
Re: stuttered playback
on Jan 15, 2012 at 5:39:21 pm

thanks Michael


Return to posts index


Steve Eisen
Re: stuttered playback
on Jan 15, 2012 at 8:13:25 pm

[Charlie Parker] "I have looked for an answer to this problem on the forums, but can't find anything that seems quite like what I'm experiencing"

You did not search well enough. It seems this is the most popular problem editors working with h.264 footage from DSLRs are facing these days. Very well documented in this forum.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]