FORUMS: list search recent posts

Captured Footage keeps going out of sync

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Danielle Kummer
Captured Footage keeps going out of sync
on Jan 13, 2012 at 2:43:29 pm

Hi there,

I'm having a problem with my captured footage thats keeps going out of sync. The footage has been shot on my Sony Z1, and captured from the same camera into Final Cut Pro 7.

It seems to get gradually more and more out of sync the further along the captured tape I go. I've had this problem for a while, and when I've re-captured the tape, sometimes I get lucky and its ok. But I was just wondering if anyone knows what the cause is, is it the camera, or the capture that's causing it to happen.

Anyone had any similar problems, and managed to fix it?

Also sometimes the last 3-5 minutes of the tape just holds stuck on one images rather then the footage shot - so it seems something is happening with the the sound and audio not being captured at the same rate, which means its not just a case of moving the whole audio over a couple of seconds to re-sync, which wouldn't be such a problem.

I've been capturing through Firewire Pal, and DV Pal 48 Khz.

Many thanks,

Danielle


Return to posts index

Jerry Hofmann
Re: Captured Footage keeps going out of sync
on Jan 15, 2012 at 7:09:03 pm

If the footage is DV, check to make sure it was shot 16 bit. If the camera reports other than that on it's on screen display during playback, the capture presets can't be 48k... they need to be 32khz 16 bit. Capturing at the wrong preset would cause the outta sync problem for sure.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]